General   LulzBot Mini


Topic Replies Activity
About the LulzBot Mini category 1 January 2, 2015
Lulzbot mini help needed 1 March 30, 2020
Mini v1 making some strange new noises 1 March 28, 2020
Issues with what looks like layer alignment 4 March 25, 2020
Can't print by USB 3 March 24, 2020
Tuning My Z-Offset Lulzbot Mini Help 3 March 21, 2020
New Mini LCD not working 7 March 13, 2020
Inaccurate calibration of Lulzbot Mini 3 March 12, 2020
How to fix belt issue? 1 March 12, 2020
Yet more questions, initial layer height? 5 March 7, 2020
My Project Mini [Fixing -> Restoring -> Farm] 5 February 28, 2020
Lulzbot Mini 2 - Can't Connect to Computer 3 February 21, 2020
Homing Failed - Mini 2 6 February 19, 2020
Lulzbot Mini Modular Heated Bed Corner STLs 4 February 18, 2020
Homebuilt Lulzbot Mini 53 February 17, 2020
Taz Mini 2 Z offset problem 4 February 14, 2020
Mini 1 having strange layer shifts 5 February 12, 2020
Taz Mini 2 missing washer in auto leveling 2 February 12, 2020
Windows Version 7 February 11, 2020
Is there anybody there? 4 February 6, 2020
Leveling Issue? 2 February 5, 2020
Lulzbot Mini 2 Inital Probe Failing (Zero volts read between washer/nozzle) 19 February 4, 2020
Replacing polymer bearings on the X axis on the Mini 26 February 3, 2020
First Layer Print problems - was Promised New Steel Washers and Bed Corners 4 January 31, 2020
Grinding noise & halt error when leveling X axis 3 January 31, 2020
FS: Printed Solid Enclosure Mini 1 January 30, 2020
First layer starting too high 6 January 27, 2020
Lulzbot Mini electronics fan 9 January 26, 2020
Printing thin wall model 2 January 25, 2020
Lulzbot mini temperatures too high 1 January 19, 2020