Search found 80 matches

by Keebie81
Mon Dec 03, 2018 11:25 am
Forum: Hardware
Topic: TAZ 5 X Y Z cycling "?"
Replies: 3
Views: 59

Re: TAZ 5 X Y Z cycling "?"

it likely has new firmware thats why you dont see it on your others. Also since firmware is newer the baud rate is now 250,000
by Keebie81
Mon Dec 03, 2018 11:23 am
Forum: LulzBot TAZ
Topic: Calibration Cube Taz6
Replies: 5
Views: 98

Re: Calibration Cube Taz6

You adjust the steps/mm, but for that small variance I wouldnt worry. 3d printing isnt going to get an exact measurement due to material shrinkage and such.
by Keebie81
Tue Nov 27, 2018 8:54 pm
Forum: Hardware
Topic: Bought a used 5, and it's in sad shape.
Replies: 3
Views: 296

Re: Bought a used 5, and it's in sad shape.

You should be able to get any parts needed from sales@lulzbot.com, I have emailed them a few times when something isnt listed on site or shows out of stock.
by Keebie81
Tue Nov 27, 2018 8:50 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini requires huge maintenance
Replies: 22
Views: 1018

Re: Lulzbot Mini requires huge maintenance

I dont see how that switch could have caused any of your issues. Thats the one on the right side of machine. The mini doesnt home to that side at all. The only purpose of that switch is to stop the toolhead from hitting right side of machine if code has it move outside its travel limit. The mini hom...
by Keebie81
Sun Nov 04, 2018 5:16 pm
Forum: LulzBot Mini
Topic: 1.75 mm extruder/hot end
Replies: 4
Views: 131

Re: 1.75 mm extruder/hot end

you would need to modify the hotend mount completely. The 1.75 titan aero is slightly shorter. So if you just swapped for 1.75 aero the nozzle would be higher than lowest point on fan shroud. Itworks3d makes a 1.75 version for the mini2
by Keebie81
Tue Oct 23, 2018 1:42 pm
Forum: LulzBot Mini
Topic: Mini leveling not hitting second washer.
Replies: 8
Views: 218

Re: Mini leveling not hitting second washer.

I have the same issue on a mini 1.04, I changed the x and y steps to 100 for more accurate prints. If i put it back to 100.5 they reach ok. But my older minis dont have this issue when set to 100.
by Keebie81
Tue Oct 23, 2018 1:39 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini requires huge maintenance
Replies: 22
Views: 1018

Re: Lulzbot Mini requires huge maintenance

I run 4 also along with 3 taz's and have not had that many issues on the mini's. I replaced the wiring once. Have not had the wires on the heater pad cause any issues. Same with clogged nozzles, only ever got that when using meltink3d filament. Maybe try a different brand of filament or higher temps...
by Keebie81
Sat Sep 15, 2018 8:14 am
Forum: LulzBot Mini
Topic: OpenBCI EEG headset
Replies: 2
Views: 106

Re: OpenBCI EEG headset

I printed the helmet as one piece on a Taz 5 with the aerostruder for a customer. Came out quite well. I flipped it so the outside had the overhang and slight jaggy edges so when worn it wouldn't catch on anything since the inside was smoother.
by Keebie81
Thu Sep 13, 2018 7:04 pm
Forum: LulzBot Mini
Topic: Issues as of late with my mini and aero need some help
Replies: 5
Views: 215

Re: Issues as of late with my mini and aero need some help

khaosweapon wrote:
Wed Sep 12, 2018 6:38 am
Turns out the chassis fan connector was loose and everything is printing fine now. good catch!
Glad to hear it was a simple fix. Could you maybe add photos of same prints redone so people could see the difference for future reference?
by Keebie81
Sat Aug 11, 2018 3:37 pm
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 589

Re: Apparent Z-Banding Driving Me Crazy

I get the exact same thing. If you get anywhere with this issue, please let us know. Randy Thanks for the response Randy. I'm thinking it is a bent Z-axis screw. I'll be sure to let you know if I ever get this resolved. Quite honestly, the reason I got the Lulzbot mini was so that I could have a pr...