Search found 1687 matches

by kcchen_00
Wed Mar 27, 2019 10:37 pm
Forum: Software
Topic: Newbie cant download Bed_Calibration.gcode
Replies: 3
Views: 60

Re: Newbie cant download Bed_Calibration.gcode

You typically want to download a .STL file and generate the .GCODE file from a slicer software with settings for your printer. I'm not familiar with the file your trying to download, but I wouldn't use it unless its from the lulzbot ftp site and the TAZ 4 is stock. Best way to level the bed is with ...
by kcchen_00
Sun Mar 17, 2019 11:46 am
Forum: LulzBot TAZ
Topic: Old vs New enclosure for the Taz6
Replies: 2
Views: 108

Re: Old vs New enclosure for the Taz6

Yep... complex question as piercet states. Any enclosure that traps heat is better than the printer sitting outside. Wood will probably be better insulator than acrylic / plastic. Foam could possibly be better than wood. The hardware store has accordion type foam that is .25in thick. Easy to cut and...
by kcchen_00
Sun Mar 17, 2019 11:29 am
Forum: Hardware
Topic: Modular Print Bed Issues
Replies: 4
Views: 148

Re: Modular Print Bed Issues

That's a great idea. Print them out of something that the heated bed won't soften.... There are additional threaded holes in the aluminum bed. You could potentially use them to support the steel bed... One user in the forum, uses multiple wiper pads to support the bed. BTW - We're probably have diff...
by kcchen_00
Sun Mar 17, 2019 11:28 am
Forum: Hardware
Topic: Really bad Z Wobble in X axis
Replies: 4
Views: 160

Re: Really bad Z Wobble in X axis

Z-wobble typically produces a pattern due to the bend in the lead screws. What I see in the pictures is a shift in the print. Does it happen on all prints at the same height or is it random heights?
by kcchen_00
Sun Mar 17, 2019 11:26 am
Forum: LulzBot TAZ
Topic: Cooling Fan Overdrive?
Replies: 4
Views: 171

Re: Cooling Fan Overdrive?

100% = 255
by kcchen_00
Fri Mar 15, 2019 11:23 pm
Forum: Hardware
Topic: Really bad Z Wobble in X axis
Replies: 4
Views: 160

Re: Really bad Z Wobble in X axis

I've had similar issues with my Y-axis and it turned out to be the belt holders under the aluminum bed were loose. Causing a similar shift.

Also check that the toolhead is seated properly on the X-carriage and its not wobbling/shifting.
by kcchen_00
Fri Mar 15, 2019 7:33 pm
Forum: Hardware
Topic: Modular Print Bed Issues
Replies: 4
Views: 148

Re: Modular Print Bed Issues

Regarding the modular bed gap, its been discussed on the forums. I use binder clips to keep the steel plate to the glass. There are other mods. Search "modular bed".
by kcchen_00
Thu Mar 14, 2019 11:45 pm
Forum: LulzBot Mini
Topic: Need a smooth first layer / e-step and z offset woes
Replies: 5
Views: 187

Re: Need a smooth first layer / e-step and z offset woes

Try increasing the "initial layer line width". It needs to be enabled in the "Quality" section by clicking the gear next to the arrow.
by kcchen_00
Thu Mar 14, 2019 9:41 pm
Forum: LulzBot TAZ
Topic: TAZ 5 Dual Extruder V3 Issues
Replies: 3
Views: 116

Re: TAZ 5 Dual Extruder V3 Issues

Doesn't look like there is a Z-offset stored in the eeprom. It would be the M206 line. Are you heating up the nozzles before using the feeler (business card) to check nozzle height? Make sure to clean the teeth on the hobbed gear after the filament is ground down. How deep are the grinds in the fila...
by kcchen_00
Thu Mar 14, 2019 9:26 pm
Forum: LulzBot TAZ
Topic: TAZ6 Bed Vibration
Replies: 8
Views: 227

Re: TAZ6 Bed Vibration

Check the belt mounts on the bottom of the bed... The screws can loosen over time.