Search found 25 matches

by defuzz
Fri Jun 07, 2019 12:34 am
Forum: Software
Topic: Recommended method for changing filament mid print?
Replies: 2
Views: 352

Re: Recommended method for changing filament mid print?

I tried awhile ago to get filament changes working with the existing plugins and ended up writing my own barebones plugin script for the PostProcessing plugin.

Tested on my Mini 1 with Lulzbot Cura.

https://github.com/aerickson/SimplePause
by defuzz
Fri Jun 07, 2019 12:20 am
Forum: Software
Topic: [SOLVED] New Mini2, need ocotopi settings please!
Replies: 3
Views: 429

Re: New Mini2, need ocotopi settings please!

I'd recommend changing the E value to 150, otherwise the defaults have worked fine for me. I experienced filament stripping when manually extruding in OctoPrint with the Mini 1 and the Hexagon hotend with it set to 300. 150 resolved the issue. I'm using an Aerostruder now (what the Mini 2 has) and h...
by defuzz
Thu Dec 13, 2018 4:26 pm
Forum: LulzBot Mini
Topic: Mini 2 with OctoPrint?
Replies: 7
Views: 1138

Re: Mini 2 with OctoPrint?

The default extruder speed is too fast for my Mini 1. I think it's set to 300 by default. 150 works much better. It's in Printer Profile > Axes as E. I was wondering why I was having issues with stripping after filament changing and that was it (I'd feed by hand for a bit, then use OctoPrint to feed...
by defuzz
Sat Dec 01, 2018 6:04 pm
Forum: Software
Topic: Octolapse Profile for Lulzbot Mini?
Replies: 5
Views: 829

Re: Octolapse Profile for Lulzbot Mini?

There's only one for the Taz in the repo. https://github.com/FormerLurker/Octolapse/search?utf8=%E2%9C%93&q=lulzbot&type= If you see one, it's might be because you modified another profile's name and saved it. If you go to Settings>Plugins>Octolapse>Download Settings and post that I'll try to get it...
by defuzz
Fri Nov 30, 2018 6:24 pm
Forum: Software
Topic: Octolapse Profile for Lulzbot Mini?
Replies: 5
Views: 829

Re: Octolapse Profile for Lulzbot Mini?

Can someone post their config?

I'll try to get it committed to github.

Thanks!
by defuzz
Fri Nov 16, 2018 5:08 am
Forum: LulzBot Mini
Topic: Wiper Pad Alternatives
Replies: 24
Views: 2262

Re: Wiper Pad Alternatives

I don't think the range that the Mini2 can go back in the Y direction has changed (only difference between the stock wiping sequence and the modified one included)... so I'd think it would work.
by defuzz
Fri Nov 09, 2018 8:58 pm
Forum: LulzBot Mini
Topic: Wiper Pad Alternatives
Replies: 24
Views: 2262

Re: Wiper Pad Alternatives

I haven't had any issues going through pads quickly, but I'm not sure how frequently you print. I do use the following item: https://www.thingiverse.com/thing:1976831. Now I never have probing issues and very rarely have any material on the felt pad. Maybe your temperature setting is too high for th...
by defuzz
Wed Feb 21, 2018 11:33 pm
Forum: LulzBot Mini
Topic: knocking noise during and after print
Replies: 4
Views: 980

Re: knocking noise during and after print

I discovered that my case fan wasn't spinning. It seems I forgot to plug it back in when I installed the USB protector (https://www.lulzbot.com/learn/forum-pos ... port-brace).

I will try some prints and write back.
by defuzz
Wed Feb 21, 2018 2:14 am
Forum: LulzBot Mini
Topic: knocking noise during and after print
Replies: 4
Views: 980

Re: knocking noise during and after print

I think it's just one of the steppers making noise (left Z-axis I think). It's not in the first few layers, but definitely 10 minutes into a print. I'm running 1.1.0.9. ``` Send: M115 Recv: FIRMWARE_NAME:Marlin 1.1.0.9 (Aleph Objects Inc.'s Phabricator) SOURCE_CODE_URL:https://code.alephobjects.com/...
by defuzz
Sat Dec 16, 2017 6:42 pm
Forum: LulzBot Mini
Topic: knocking noise during and after print
Replies: 4
Views: 980

knocking noise during and after print

I get this knocking noise during and after prints. The noise doesn't start immediately when I start a print.

https://photos.app.goo.gl/J76DEOv858jGxi2i1

Does anyone know what's going on? How can I fix it?

Thanks!