Search found 10 matches

by james445
Sun Aug 16, 2015 6:39 am
Forum: User's Gallery
Topic: inmoov robot
Replies: 4
Views: 2278

Re: inmoov robot

Holy cow! that's awesome! reminds my of Ex-Machina
by james445
Sun Aug 16, 2015 6:37 am
Forum: User's Gallery
Topic: Matching Scuba Tanks for my First Kid! :)
Replies: 1
Views: 878

Re: Matching Scuba Tanks for my First Kid! :)

That's a really nice paint job! nice print!
by james445
Sun Aug 16, 2015 6:36 am
Forum: LulzBot Mini
Topic: Add my two cents on Simplify3D and a thumbs up for v3.0
Replies: 45
Views: 9103

Re: Add my two cents on Simplify3D and a thumbs up for v3.0

Yes, they already have a profile for the Mini in the software and it includes the wiping, preheating, and auto-leveling stuff automatically. it's all in there and it's working great for me. I've been incredibly pleased with the new v3.0 software as well. I own a few licenses now and it's easily the ...
by james445
Sun Aug 16, 2015 6:28 am
Forum: LulzBot Mini
Topic: Broken Stepper Motor Shaft
Replies: 18
Views: 4875

Re: Broken Stepper Motor Shaft

I'm guessing the bearing that positions the shaft went bad (or was missing to begin with). That usually means the motor is ruined though since the coils start rubbing together on the inside. You'll probably need to replace the motor.
by james445
Sun Aug 16, 2015 6:25 am
Forum: Filament
Topic: Struggling with Taulman Bridge
Replies: 3
Views: 1614

Re: Struggling with Taulman Bridge

Does anyone else think it's confusing to have filament called "bridge"? I keep reading and thinking he's talking about how his prints look when bridging (i.e. spanning an open space). We really need to get more creative with the names in this industry... Anyways, can you post a pic? It might help to...
by james445
Sun Aug 16, 2015 6:22 am
Forum: LulzBot Mini
Topic: Out of box print quality help
Replies: 15
Views: 3201

Re: Out of box print quality help

I don't know if it's just a z-offset issue. It still looks like it's over-extruding a good 20 layers into the print. Usually, even if the first layer position is off, that seems to dissipate after 10 layers or so. I would say you still need to try reducing the flow or maybe adjust the extrusion widt...
by james445
Sun Aug 16, 2015 6:19 am
Forum: Hardware
Topic: 1.75 mm filament with a LulzBot Mini
Replies: 5
Views: 11775

Re: 1.75 mm filament with a LulzBot Mini

How are you able to use the same hotend? I thought it had a 3mm bore where the filament went in? Did you add a spacer or something? I'd also be curious to see how this affects maximum print speed. I would think the same geared extruder motor could push a lot more plastic if it was moving 3mm filamen...
by james445
Sun Aug 16, 2015 6:14 am
Forum: Software
Topic: Simplify3D is a software improvement
Replies: 80
Views: 25777

Re: Simplify3D is a software improvement

I've purchased a few licenses at this point. The software is awesome and it's just an entirely new animal since they v3 upgrade. They pretty much added every single feature I had on my wish list and somehow managed to make the thing 3X faster at the same time! The old 2.x versions were already faste...
by james445
Sun Aug 16, 2015 5:52 am
Forum: Filament
Topic: newby question: do I need a raft for this print?
Replies: 2
Views: 964

Re: newby question: do I need a raft for this print?

I second that. Use a brim instead of a raft. It's much quicker, easier to cleanup, uses less plastic, and usually holds the part down to the table just as well. If you use simplify3d, just go the Additions tab and enable the brim option. I like to use about 6-10 outlines to get a good hold with my m...
by james445
Sun Aug 16, 2015 5:50 am
Forum: LulzBot Mini
Topic: Simplifly3d Mini Issue
Replies: 15
Views: 2956

Re: Simplifly3d Mini Issue

The auto-leveling stuff with marlin is really finicky. If you're too far away in the z-axis, sometimes the G29 does nothing. I've had other issues where it won't work depending on where you are in the X/Y axes too. So the strategy I use is to always run G28 X0 Y0 Z0 right before the G29 command. Tha...