Search found 24 matches

by gekke_wolf
Fri Jun 09, 2017 9:56 pm
Forum: LulzBot TAZ
Topic: Using Limonene to unplug hot end
Replies: 2
Views: 668

Re: Using Limonene to unplug hot end

Hi Svanwhy,

Thanks for the reply.

Based on the link you sent me - if there is no flow - for filaments other than PLA, the recommended procedure is to try to clear it by putting the temp up to 290º (first step in the first section).
by gekke_wolf
Fri Jun 09, 2017 11:53 am
Forum: LulzBot TAZ
Topic: Using Limonene to unplug hot end
Replies: 2
Views: 668

Using Limonene to unplug hot end

Hi all, I was wonder if I could use limonene to dissolve a HIPS blockage I have (I would disassemble the toolhead - so none would touch the ABS). It's in the upper end of the hotend (the header block is empty of plastic. I can't seem to get it hot enough to melt it out (cranked it up to 290º and tri...
by gekke_wolf
Sun May 21, 2017 2:03 pm
Forum: LulzBot TAZ
Topic: Snapped the nozzle on my Taz 5
Replies: 8
Views: 1756

Re: Snapped the nozzle on my Taz 5

Took me a while but I wanted to follow up on this in case some other people find themselves in my position. The screw extractor worked like a charm. Heated it up to melting temp and pulled it out using the extractor and a crescent wrench. Specifically #1 (smallest one) in this pack (https://www.home...
by gekke_wolf
Fri Apr 28, 2017 9:59 am
Forum: LulzBot TAZ
Topic: Snapped the nozzle on my Taz 5
Replies: 8
Views: 1756

Re: Snapped the nozzle on my Taz 5

Thanks all. I'll try the screw extractor and report back.
by gekke_wolf
Fri Apr 21, 2017 3:35 pm
Forum: LulzBot TAZ
Topic: Snapped the nozzle on my Taz 5
Replies: 8
Views: 1756

Re: Snapped the nozzle on my Taz 5

The tube is held in place by special high temperature loctite like threadlocker. At this point your best bet might be securing a new one, try here: http://itworks3d.com/product-category/parts/3d_printer_hotends/ Ok - thanks for your quick response. By 'tube' you mean the threaded part of the nozzle...
by gekke_wolf
Fri Apr 21, 2017 2:23 pm
Forum: LulzBot TAZ
Topic: Snapped the nozzle on my Taz 5
Replies: 8
Views: 1756

Snapped the nozzle on my Taz 5

Hi all, I was attempting to clear a HIPS clog and managed to snap the nozzle off my tool head (first attempt doing so - in my frustration - I rushed it) :oops: . The problem is, the threaded part of the nozzle is still in the hot-end. Has this happened to anyone? I don't think it spins freely due to...
by gekke_wolf
Wed Jun 01, 2016 11:45 am
Forum: Software
Topic: Expert G-Code vs Quick Print
Replies: 2
Views: 907

Re: Expert G-Code vs Quick Print

Thanks. That seemed to fix it.

Should I be re-adding the machine every Cura update? This method fixed a problem I was having with a previous version also...I would've assumed the machine preferences would transfer with updates.
by gekke_wolf
Tue May 31, 2016 11:13 am
Forum: Software
Topic: Expert G-Code vs Quick Print
Replies: 2
Views: 907

Expert G-Code vs Quick Print

Hi all, I'm experiencing odd behavior with my Taz 5, Cura 19.12 and saving to the SD card (Macbook Pro) I'm still pretty new at this - so it might be an operator error. The model prints fine using Quick Print settings to output the g-code. However, when I go into expert settings, and change a couple...
by gekke_wolf
Mon Feb 29, 2016 5:38 pm
Forum: LulzBot TAZ
Topic: Fixed my WobbleTAZ5
Replies: 2
Views: 874

Re: Fixed my WobbleTAZ5

Very cool. Any pictures of comparison prints?
by gekke_wolf
Mon Feb 29, 2016 5:23 pm
Forum: Software
Topic: Mac Cura 18.03 flashing incorrect firmware?
Replies: 5
Views: 937

Re: Mac Cura 18.03 flashing incorrect firmware?

Hmmm. I'm using: Mac OSX 10.11.3 (2012 MBP Retina) Cura 18.03 TAZ 5 - v2 single extruder. If you need anything else - lemme know. One thing I did notice, is it's saying it's the Taz 4 firmware 2015Q3 that is being installed (not Taz 5). Update : I figured it out. I re-added the printer as a new mach...