Search found 13 matches

by wachpwnski
Mon Nov 05, 2018 1:33 am
Forum: Hardware
Topic: Taz 6 - Wavy lines on first layer
Replies: 5
Views: 435

Re: Taz 6 - Wavy lines on first layer

Regrettably I don't have a solution for this, but I all the sudden started getting this "effect" and I am unable to remedy it. Mine looks much worse though, and it keeps getting worse and worse over time. I'm getting that same under extrusion on the top layers too. https://i.imgur.com/tiJhJul.jpg ht...
by wachpwnski
Tue Jan 05, 2016 4:56 am
Forum: Software
Topic: [Cura] Dynamically setting bed and nozzle temp?
Replies: 9
Views: 1102

Re: [Cura] Dynamically setting bed and nozzle temp?

wmgeorge64 wrote:BTW I never run the bed fan with ABS.
Should I disable it here in cura?
bedfan.png
bedfan.png (8.14 KiB) Viewed 1044 times
by wachpwnski
Tue Jan 05, 2016 4:33 am
Forum: Software
Topic: [Blender][Cura] Holes in models are not being printed.
Replies: 33
Views: 5407

Re: [Blender][Cura] Holes in models are not being printed.

So I got a chance to mess around in blender a little bit more, and it definitely was my model I built having poorly connected edges. I have been messing with OpenSCAD and have been digging that for less organic modeling. The STL sizing issue makes sense that it would be incorrect depending how the m...
by wachpwnski
Mon Jan 04, 2016 1:49 am
Forum: Software
Topic: [Cura] Dynamically setting bed and nozzle temp?
Replies: 9
Views: 1102

Re: [Cura] Dynamically setting bed and nozzle temp?

When it comes to PETG, are there any strength or rigidity differences? I heard it's similar to acrylic, not sure how true this is. ABS seems to make pretty decent prints, with this exception.

Also do you have any suggestions for a good supplier of PETG?
by wachpwnski
Mon Jan 04, 2016 1:45 am
Forum: Software
Topic: [Blender][Cura] Holes in models are not being printed.
Replies: 33
Views: 5407

Re: [Blender][Cura] Holes in models are not being printed.

Thanks, I guess this leaves me with two questions now. Since the model seems to be not airtight , what would be the cause of this? Do I possibly have duplicate vertices that need to be merged or something? As for manifold , am I supposed to be modeling the hollow bits inside my model? I know blender...
by wachpwnski
Sun Jan 03, 2016 4:04 am
Forum: Software
Topic: [Cura] Dynamically setting bed and nozzle temp?
Replies: 9
Views: 1102

Re: [Cura] Dynamically setting bed and nozzle temp?

What filament are you using and what temperatures? I think you covered this partially in another thread. Fillament: IC3D 3mm ABS (Neutral Color). Nozzle Temp: 245C Bed Temp: 100C I have recently bumped it up to 250 and 110 for larger or taller prints with minor cracking still occurring, but less fr...
by wachpwnski
Sun Jan 03, 2016 3:58 am
Forum: Software
Topic: [Blender][Cura] Holes in models are not being printed.
Replies: 33
Views: 5407

Re: [Blender][Cura] Holes in models are not being printed.

piercet wrote:Post the STL file, it may have an issue.
Here, I attached the test.stl. I wouldn't be surprised if I needed to use slic3r or something to go through and make sure it's sliced right, but if it's not how can I fix it.
test.stl
(60.53 KiB) Downloaded 59 times
by wachpwnski
Sat Jan 02, 2016 5:54 am
Forum: Software
Topic: [Blender][Cura] Holes in models are not being printed.
Replies: 33
Views: 5407

[Blender][Cura] Holes in models are not being printed.

I'm not sure if this is a setting I am messing up, my 3d models I am building, or something goofy blender does exporting STLs. It seems like any time I print an STL I make with holes in the horizontal plane, the Lulzbot just ignores them, despite Cura showing the model with the holes in it. :idea: J...
by wachpwnski
Sat Jan 02, 2016 5:31 am
Forum: Software
Topic: [Cura] Dynamically setting bed and nozzle temp?
Replies: 9
Views: 1102

[Cura] Dynamically setting bed and nozzle temp?

So I am having issues with higher z axis prints with adhesion. Once it gets like 3-4 inches up I get intermittent horizontal splitting. Its very minor but I was thinking the cause is just temperature. Is there I way I can raise the bed temp and nozzle temp when the z-axis gets so far in Cura? Or sho...
by wachpwnski
Sat Jan 02, 2016 5:26 am
Forum: Filament
Topic: ABS 3mm @ 240C notching.
Replies: 10
Views: 1164

Re: ABS 3mm @ 240C notching.

Just giving you all a follow up. I have been having a bit of success with my printer, everything seems to be sorted. I have some minor adhesion issues when the print gets higher up and starts leaving cracking in the print, but I tend to think this has a lot to do with bed temperature needing to be h...