Search found 982 matches

by nopick
Thu Jun 13, 2019 12:15 pm
Forum: LulzBot TAZ
Topic: Taz 5 Grinding Filament
Replies: 8
Views: 244

Re: Taz 5 Grinding Filament

Mine was doing this and it would just stop pushing filament out the tip, when I switched from ABS to PLA. The solution to the problem was this: https://www.thingiverse.com/thing:492067 Oilers do help but be careful how much oil you apply. PEI bed surfaces are very sensitive to the oil. If the oil c...
by nopick
Thu Jun 06, 2019 9:21 am
Forum: LulzBot Mini
Topic: Print bed rises and lowers on left side when moving
Replies: 5
Views: 200

Re: Print bed rises and lowers on left side when moving

Sometimes you can find them on Amazon or ebay. Just be careful they are genuine and actually RJMP. I have seen some listed as RJMP that were RJM. You can also buy direct from IGUS.
by nopick
Thu Jun 06, 2019 7:24 am
Forum: LulzBot Mini
Topic: Print bed rises and lowers on left side when moving
Replies: 5
Views: 200

Re: Print bed rises and lowers on left side when moving

Hardened rods and steel bearings tend to be noisier and can introduce surface artifacts in the prints. The best cost-effective improvement to make on the Mini bearings is to replace the RJM-01-08 bearings with RJMP-01-08. The RJM ID tolerance is +0.025 +0.061 mm. The RJMP tolerance is +0.000 +0.030 ...
by nopick
Tue May 21, 2019 12:49 pm
Forum: LulzBot TAZ
Topic: I think I fried my Taz 6 -- help!
Replies: 3
Views: 86

Re: I think I fried my Taz 6 -- help!

If you shorted the heater cartridge, it might have taken out the F3 fuse. I have heard of folks killing the board as a whole using a brush while the printer is powered on. Try using green or blue scotchbrite instead.


https://reprap.org/wiki/File:Ramb1-2-fuses.jpg
by nopick
Fri May 17, 2019 11:50 am
Forum: LulzBot Mini
Topic: lulzbot mini smashing the sensor washers, again.
Replies: 5
Views: 139

Re: lulzbot mini smashing the sensor washers, again.

What is the condition of the wiper pad? What temps are you wiping and probing at? What plastic are you attempting to print when it fails?

Are the corner washer screws tight? Try backing them out a little and retighten.
by nopick
Thu May 16, 2019 6:42 am
Forum: LulzBot Mini
Topic: lulzbot mini smashing the sensor washers, again.
Replies: 5
Views: 139

Re: lulzbot mini smashing the sensor washers, again.

Great! Green or blue Scotchbrite usually does the job for me. It is non-conductive and can be used while the nozzle heater is on.
by nopick
Wed May 15, 2019 1:51 pm
Forum: LulzBot Mini
Topic: lulzbot mini smashing the sensor washers, again.
Replies: 5
Views: 139

Re: lulzbot mini smashing the sensor washers, again.

Have you attempted to clean the tip of the nozzle? This problem is usually due to a dirty nozzle or corner washer. Wiring issues could come in to play but if this started following a nylon print, I would suspect a dirty nozzle tip.
by nopick
Mon May 13, 2019 7:09 am
Forum: Software
Topic: OctoPrint disconnects after printer asks to re-Wipe
Replies: 5
Views: 554

Re: OctoPrint disconnects after printer asks to re-Wipe

I know it's going to fail because I watch the extruder wipe, then move to the first pad and RAISE an additional cm. It doesn't even try to lower down to the first pad. It goes upwards, instead, like it's been sent a positive Z coordinate instead of a negative. It happens with every subsequent print...
by nopick
Tue Apr 16, 2019 9:27 am
Forum: LulzBot Mini
Topic: Thermal Runaway Problem
Replies: 2
Views: 365

Re: Thermal Runaway Problem

Inspect the power wires from the bed to the control board.
by nopick
Fri Apr 12, 2019 7:05 am
Forum: Hardware
Topic: New Taz 6 was great...now printing badly or not at all
Replies: 1
Views: 429

Re: New Taz 6 was great...now printing badly or not at all

If the machine is new, you should open a ticket with support.

Some pictures of the problem would help.