Search found 33 matches

by kingjamie
Sat Feb 24, 2018 7:13 pm
Forum: Hardware
Topic: Aerostruder dropping extruder temps - THERMAL RUNAWAY
Replies: 56
Views: 15684

Re: Aerostruder dropping extruder temps - THERMAL RUNAWAY

Thanks for looking into this Lulzbot, cannot wait to get my hands on one.
by kingjamie
Thu Feb 22, 2018 12:36 pm
Forum: Hardware
Topic: Aerostruder dropping extruder temps - THERMAL RUNAWAY
Replies: 56
Views: 15684

Re: Aerostruder dropping extruder temps - THERMAL RUNAWAY

Glad to have found this topic. Was going to order one but now ill wait until Lulzbot resolves this.
by kingjamie
Mon Feb 19, 2018 12:16 pm
Forum: LulzBot Mini
Topic: Cannot connect via OctoPrint
Replies: 1
Views: 141

Cannot connect via OctoPrint

Hello, I've been trying to connect to OctoPrint with my Mini but since updating firmware I cannot. The readout in terminal looks garbled. I however can connect fine via Cura 2.69 Send: N0 M110 N0*125 Recv: �NP|$n\x16H\x15F'JpON6�\x08\x16�H�Z�J�\x18\x0fN\x0c]L4'�\i�Mx8v\x02~q^\x04\x07\x1a~�\x08V�H�8�...
by kingjamie
Sat Sep 30, 2017 9:38 pm
Forum: Software
Topic: Cura2 LulzBot Edition Beta Testers Needed!
Replies: 57
Views: 7202

Re: Cura2 LulzBot Edition Beta Testers Needed!

I know someone mentioned using this on Mac but have you had success with it connecting to your printer? I've had no such luck. Using latest build. iMac (Retina 4K, 21.5-inch, Late 2015) 3.1 GHz Intel Core i5 8 GB 1867 MHz DDR3 Intel Iris Pro Graphics 6200 1536 MB I've tried different USB cables, tur...
by kingjamie
Sun May 28, 2017 7:43 pm
Forum: LulzBot Mini
Topic: Test print failing with "PROBE FAIL CLEAN NOZZLE"
Replies: 9
Views: 1937

Re: Test print failing with "PROBE FAIL CLEAN NOZZLE"

I too am having a very similar issue. After my nozzle wipes (brand new pad) the front left does fine but when it goes to the front right it looks like it stops short of actually touching the washer and zooms back over to the cleaning pad. 80% of the time it will loop the wiping mode and only 20% of ...
by kingjamie
Mon Feb 13, 2017 11:27 pm
Forum: Software
Topic: Printing Multi-material parts with a single extruder
Replies: 13
Views: 1869

Re: Printing Multi-material parts with a single extruder

I know this is an old post but I'm trying to figure out an easier way to do this in S3D when only making one color change... would this code you posted work with the Mini or would I need to alter some of the settings so it doesnt move further than it's capable? Here is how I do it https://forum.lulz...
by kingjamie
Fri Feb 10, 2017 8:30 pm
Forum: Software
Topic: Cura2-2.2.1-master (mac)
Replies: 14
Views: 7087

Re: Cura2-2.2.1-master (mac)

Just wanted to give some feedback. I used the new Cura to slice a model using PetG profile and it turned out really nice. Quality was on par (or better) than my own S3D profile. No stringing and not surface artifacts. Great work!
by kingjamie
Mon Feb 06, 2017 2:15 pm
Forum: Software
Topic: Cura2-2.2.1-master (mac)
Replies: 14
Views: 7087

Cura2-2.2.1-master (mac)

Greetings I decided to dive into the alpha of Cura 2. I'm using a mac and just installed/launched Cura2 and it's saying that the printer is not connected. Looked over all the settings and don't see any red herrings so wondering if any other mac users have run into this same issue. Edit: Changed the ...
by kingjamie
Tue Jan 03, 2017 4:30 pm
Forum: Hardware
Topic: E3D-V6 pulling my hair out
Replies: 6
Views: 1063

Re: E3D-V6 pulling my hair out

While it may waste a little filament why not just snip the filament going into your printer and extrude until it's cleared out then load your new filament? It sure would be easier than taking the thing apart.
by kingjamie
Sun Nov 27, 2016 10:46 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini USB Support
Replies: 19
Views: 5350

Re: Lulzbot Mini USB Support

Works great! See attachment.