Search found 6 matches

by luke1
Sat May 21, 2016 8:46 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

I was wanting to know if @mhackney could post your Kissslicer settings? Thanks again
by luke1
Thu May 19, 2016 7:23 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

I made a video of my issue and put it on vimeo. Let me know any thoughts on why it does this when I try and home the Y axis. https://vimeo.com/167213343 I figured it out. I just needed to change the #define INVERT_Y_DIR 0 from 0 to 1. :D :D I will try to print a test cube and see how it goes. Thank...
by luke1
Wed May 18, 2016 8:13 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

I made a video of my issue and put it on vimeo. Let me know any thoughts on why it does this when I try and home the Y axis. https://vimeo.com/167213343
by luke1
Tue May 17, 2016 10:14 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

Most of my issues are resolved. But when I am using Simplify3d and hit home Y it moved the bed all the way to the front.
Repetier-Firmware-2016-05-18.zip
(433.12 KiB) Downloaded 83 times
Also are the endstops suppose to work ?
by luke1
Tue May 17, 2016 7:49 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

Thanks for the quick reply @mhackney I just found out that it was a lose cable and that fixed it. Do you have a patreon because you have saved me a lot of time with everything and i would like to pay you for all the great info you have supplied. You are truly a 3d printing God. :D
by luke1
Tue May 17, 2016 7:23 pm
Forum: Hardware
Topic: First dual extrusion print from a Cyclops hot end and BondTech QR extruders
Replies: 52
Views: 24067

Re: First dual extrusion print from a Cyclops hot end and BondTech QR extruders

I have the same set up with a Cyclops hot end pluse the dual Bond Tech extruders. I also have used your firmware on the taz printer and that has resolved a lot of my issues except when I try to extrude with ext1 it makes a sound like it want to move but it doesnt. I know the extruder is good because...