Search found 140 matches

by DougZ
Wed Feb 08, 2017 12:03 am
Forum: Software
Topic: Changing tool heads & Simplify 3D...
Replies: 6
Views: 2317

Re: Changing tool heads & Simplify 3D...

Lulzbot clearly states that you need to flash the firmware when changing toolheads. It is more than a simple step change as well next time you flash the firmware after changing toolheads watch the TAZ display and you will notice it is different. For example the MOARstruder firmware actually states "...
by DougZ
Fri Feb 03, 2017 6:37 am
Forum: LulzBot TAZ
Topic: Extruder steps calibration. What am I missing?
Replies: 5
Views: 2005

Re: Extruder steps calibration. What am I missing?

Good point. I use these commands (even in Cura's control panel) and it works just fine. The "F50" slows the feed rate down to more realistic printing speeds: eSteps Calibration Heat Nozzle Mark filament G1 E100 F50 Measure M92 E0 (to reset then go back up to the "mark filament" step and repeat until...
by DougZ
Thu Feb 02, 2017 6:58 pm
Forum: LulzBot TAZ
Topic: Extruder steps calibration. What am I missing?
Replies: 5
Views: 2005

Re: Extruder steps calibration. What am I missing?

Doesn't the dual extruder have the e-steps values written on stickers on the backside of the toolhead? If you have the e-steps set to the value on the toolhead and request 100mm you should get close to that, not 80mm.
by DougZ
Mon Jan 23, 2017 6:36 am
Forum: LulzBot TAZ
Topic: Quick Unbox and First Print with the MOARstruder
Replies: 1
Views: 1054

Quick Unbox and First Print with the MOARstruder

Got my MOARstruder this weekend and did a very quick & dirty YouTube unboxing and first print with it. Link is below. It is wild to watch a 1.2mm layer being laid down. A few days ago I printed something that took 45 hours but was estimated at 39 hours in Cura. Loaded the same model in Cura while it...
by DougZ
Sat Dec 17, 2016 7:38 pm
Forum: LulzBot TAZ
Topic: TAZ 6 Reboots Manually Loading Filament
Replies: 5
Views: 1057

Re: TAZ 6 Reboots Manually Loading Filament

Thanks piercet. My hand was only in that position because of the way I was holding my phone to try capturing the toolhead and display at the same time. Normally it is not like that and I can reproduce the issue over and over and over and over...literally.
by DougZ
Sat Dec 17, 2016 4:03 pm
Forum: LulzBot TAZ
Topic: Not sure where to begin...sub par print quality on my TAZ 6
Replies: 13
Views: 6104

Re: Not sure where to begin...sub par print quality on my TAZ 6

The good news is that it doesn't look like z wobble. It looks more like inconsistent extrusion to me. I would check a few things. Make sure the idler arm latch springs have about 6mm between the washers on either side of yhe springs, Clean the hobbed bolt chamber and verify that the idler arm beari...
by DougZ
Sat Dec 17, 2016 2:58 pm
Forum: LulzBot TAZ
Topic: TAZ 6 Reboots Manually Loading Filament
Replies: 5
Views: 1057

Re: TAZ 6 Reboots Manually Loading Filament

Hi piercet. Who would have thunk it. But, what about the manual extrude issue in the video, is that the same thing and it caused the machine to reboot?
If so it seems silly, honestly.
by DougZ
Sat Dec 17, 2016 2:30 pm
Forum: LulzBot TAZ
Topic: TAZ 6 Reboots Manually Loading Filament
Replies: 5
Views: 1057

TAZ 6 Reboots Manually Loading Filament

Hi there...in what seems like an ever growing list of issues with my 6 in the process of loading filament to run a 3DBenchy gcode file Lulzbot support sent me the machine rebooted in the process of doing so. The steps are reproducible, here's what I did, curious if anyone else's machine does it. I h...
by DougZ
Fri Dec 16, 2016 3:30 pm
Forum: LulzBot TAZ
Topic: Not sure where to begin...sub par print quality on my TAZ 6
Replies: 13
Views: 6104

Re: Not sure where to begin...sub par print quality on my TAZ 6

In my testing I swapped the filament between the 6 and my Mini that is right next to it and in Cura ran tests using the quickprint standard profiles. Prints came out nice on the Mini, bad on the 6. SO, it appears the problem follows the machine as opposed to the filament. Great suggestion though, an...
by DougZ
Fri Dec 16, 2016 5:57 am
Forum: LulzBot TAZ
Topic: Not sure where to begin...sub par print quality on my TAZ 6
Replies: 13
Views: 6104

Re: Not sure where to begin...sub par print quality on my TAZ 6

Thanks kcchen_00. Re the z-height it was OK (or so I thought) before making the adjustment yesterday. If I use the same quickprint and switch to expert mode and change the initial layer height from .425 to 0 (meaning make it the same as the chosen printing layer height) and change intital layer line...