Search found 87 matches

by myeager
Sat Aug 26, 2017 6:22 am
Forum: Hardware
Topic: Do you need a heated bed if you have a heated enclosure?
Replies: 3
Views: 770

Re: Do you need a heated bed if you have a heated enclosure?

Ahhh Jim! You got me there. Yes, I was confusing F and C. I absolutely am not going to heat the enclosure to 100C! Makes sense now.

Thank you.
by myeager
Fri Aug 25, 2017 2:52 pm
Forum: Hardware
Topic: Do you need a heated bed if you have a heated enclosure?
Replies: 3
Views: 770

Do you need a heated bed if you have a heated enclosure?

I have an enclosure with a heater.

I am running the temp up well above 100 degrees, the bed temp required for the filament.

If everything in the enclosure is preheated above 100 degrees, is there any reason for even using the heated bed?
by myeager
Tue Aug 22, 2017 8:36 am
Forum: Software
Topic: Any way to speed it up?
Replies: 2
Views: 775

Any way to speed it up?

Anyone have any tips on how to speed up printing? Is it worth playing with the Print Speed, Travel Speed, Bottom Layer Speed, Infill Speed, Top/Bottom Speed, Outer Shell Speed, or Inner Shell Speed? Any one of these more helpful than others? Are the Cura defaults already pushing the limit? Or does i...
by myeager
Mon Aug 21, 2017 9:19 am
Forum: LulzBot TAZ
Topic: Printer stops extruding, Chomps filament
Replies: 7
Views: 2002

Re: Printer stops extruding, Chomps filament

Thanks for the info on heat creep. I have a print head with Innova 1800 stuck in it. I heat up the head, but no matter how hard I pull, it will not come out. It was during a long print, so I bet it is due to heat creep. Going to try heating up for a good long time and turn the fans off. Hopefully th...
by myeager
Tue Aug 01, 2017 11:17 am
Forum: Hardware
Topic: Installing new belts
Replies: 4
Views: 871

Re: Installing new belts

THANKS!
by myeager
Tue Aug 01, 2017 7:53 am
Forum: Hardware
Topic: Installing new belts
Replies: 4
Views: 871

Re: Installing new belts

Thanks.

Are the steppers likely to have been damaged?

Any way to tell other than trying a print after I install the belts?
by myeager
Tue Aug 01, 2017 6:33 am
Forum: Hardware
Topic: Installing new belts
Replies: 4
Views: 871

Installing new belts

Are there instructions for installing new belts on the TAZ 6? Printer had some problems overnight (essentially jammed by a print that didn't stick), and the y-axis belt was stretched, maybe the x-axis also, not sure yet. Ordered new belts, but do not see any instructions. Are there any? Or do I just...
by myeager
Mon May 15, 2017 6:38 am
Forum: Hardware
Topic: Tearing the PEI right off the Bed
Replies: 7
Views: 1311

Re: Tearing the PEI right off the Bed

Changed out the PEI to a thicker piece and this has gone a long way towards resolving this problem.

Go to the end of the following post for more info and a picture. viewtopic.php?f=29&t=5752
by myeager
Mon May 15, 2017 4:22 am
Forum: Filament
Topic: PC-MAX Problems
Replies: 16
Views: 3336

Re: PC-MAX Problems

Worked pretty well. This is an extra long part, 12.5 inches printed diagonally. It lifted a little at the ends, but at least it didn't pull the PEI off the bed as shown in this thread - viewtopic.php?f=7&t=6317 THANKS to Mikronano for his advice and guidance on this!
by myeager
Sun May 14, 2017 3:47 pm
Forum: Filament
Topic: PC-MAX Problems
Replies: 16
Views: 3336

Re: PC-MAX Problems

Made up a method to set the z-offset since I couldn't find any documentation. Created a big rectangular object, 200x200x 2mm thick. Pulled the filament out of the nozzle using the usual method. Set the bed temp in Cura to room temp so it wouldn't get warm during the procedure. Placed a folded sheet ...