Search found 6 matches

by zamble
Fri Nov 08, 2019 7:20 am
Forum: News and Announcements
Topic: "Rumors" of Lulzbot Closing by End of October 2019
Replies: 25
Views: 2977

Re: "Rumors" of Lulzbot Closing by End of October 2019

Does anyone know what is going to happen with the forum? Its already suffering from spam bots and will need periodic maintenance. There is A LOT of great information embedded in these threads that would be a shame to lose! A buddy of mine said that he was able to clone the download FTP and the OHAI...
by zamble
Mon Dec 24, 2018 2:24 pm
Forum: Software
Topic: Z-axis offset woes
Replies: 11
Views: 1731

Re: Z-axis offset woes

wow. do I feel like a glum glum! The right side of my printer was WAY off, as in many mm too high. All better now. good luck!
by zamble
Mon Dec 24, 2018 1:49 pm
Forum: Software
Topic: Z-axis offset woes
Replies: 11
Views: 1731

Re: Z-axis offset woes

any update or ideas on how to fix this? my taz5 has been running well for years and now this?!?!
by zamble
Sat Dec 01, 2018 8:32 pm
Forum: Software
Topic: Z-axis offset woes
Replies: 11
Views: 1731

Re: Z-axis offset woes

I'm having the same problem. Very frustrating. And yes the bed has been leveled. Any solutions?
by zamble
Mon Feb 13, 2017 2:30 pm
Forum: Hardware
Topic: Enclosure for Lulzbots
Replies: 6
Views: 1822

Re: Enclosure for Lulzbots

I'd love to see how you built yours- especially the exhaust. I'm about to build on for a TAZ 6.

Thanks.
by zamble
Fri Aug 26, 2016 12:39 pm
Forum: Filament
Topic: PETG do you need a Enclosure?
Replies: 17
Views: 9918

Re: PETG do you need a Enclosure?

I use 50 degree bed with gluestick without an enclosure and it prints perfectly. I used the Cura tGlasse filament setting and then switched to expert mode to control quality through layer height. Hope that helps.