Search found 11 matches

by razzmatazz
Tue Aug 08, 2017 9:05 am
Forum: LulzBot TAZ
Topic: ABS / HIPS Melting on large print, suggested settings?
Replies: 1
Views: 705

ABS / HIPS Melting on large print, suggested settings?

On large prints my parts start to melt and sag when using ABS with HIPS support. I'm running a TAZ 6 with ABS and HIPS at 240C and 110C Bed. Using S3d. The first few hours look great but after it gets enough insulation that the heat build and the part starts to sag/warp/melt. The HIPS turns brown. I...
by razzmatazz
Wed May 31, 2017 12:47 pm
Forum: LulzBot TAZ
Topic: Taz 6 Circle issue
Replies: 2
Views: 1120

Re: Taz 6 Circle issue

For posterities sake, those that google: Most recommendations are to check Esteps and belt tensions. My Esteps are correct, the machine can print a good rectangle. Tightening the belts also helped but didn't bring things to full round. The solution to my problem was replacing worn out igus bushings ...
by razzmatazz
Fri Apr 07, 2017 12:14 pm
Forum: Software
Topic: Original Taz 6 single 2.1 head, no e-steps sticker
Replies: 6
Views: 2047

Re: Original Taz 6 single 2.1 head, no e-steps sticker

Perfect, found it. On another note, did the test to calibrate it myself. Got 882, punched it in and it fed exactly 100 mm so it's right. The sheet says 838. Do these things slip with time or are they filament sensitive? Tested with PETG.
by razzmatazz
Fri Apr 07, 2017 11:10 am
Forum: Software
Topic: Original Taz 6 single 2.1 head, no e-steps sticker
Replies: 6
Views: 2047

Original Taz 6 single 2.1 head, no e-steps sticker

I switched from my dual extruder to my single temporarily and noticed that there is no e-steps sticker on the back of the unit. Would this be somewhere else with the original equipment?
by razzmatazz
Thu Mar 30, 2017 12:41 pm
Forum: LulzBot TAZ
Topic: Taz 6 Circle issue
Replies: 2
Views: 1120

Taz 6 Circle issue

I'm having an issue with circles on my taz 6 with the dual extruder head. Not a lot of hours on the machine, maybe 50. As you can see from the image, roughly on the 45s ( bottom left, top right) I'm getting an error in the circle. I'm getting a +-0.25mm error depending on where I am in the circle. I...
by razzmatazz
Wed Dec 21, 2016 1:13 pm
Forum: LulzBot TAZ
Topic: Anyone grease the TAZ 6 z-axis lead screws?
Replies: 2
Views: 1206

Anyone grease the TAZ 6 z-axis lead screws?

Has anyone ended up putting grease on the ball screws of the TAZ 6? I know earlier generations had it but they went away from it for this version. I have a pretty significant vibration/friction sound on positive Z moves on the right side. The same sound you get sliding a chair without foot pads acro...
by razzmatazz
Tue Nov 29, 2016 7:29 pm
Forum: LulzBot TAZ
Topic: HIPS Support Material Melts on Long Print
Replies: 2
Views: 837

HIPS Support Material Melts on Long Print

Anyone else have this happen? It was some time into a 16 hour print. The HIPS support material Melted, I'm guessing the support insulating that part of the bed and it was far enough from the temp probe to not register. Looks like it got damn hot. Taz 6, Dual Extruder. 240 c for both materials, 110 c...
by razzmatazz
Wed Nov 16, 2016 12:03 pm
Forum: Software
Topic: Head rubbing fill when rapid traveling.
Replies: 0
Views: 5637

Head rubbing fill when rapid traveling.

I have Rapid on and the numbers are default; min travel: 1.5 mm, min extrusion 0.005mm, combing: all, and Z hop 0.1 mm

The head is rubbing against the fill when it rapids to a new part of the print. It almost seems like it's not lifting. What numbers work well for you?
by razzmatazz
Mon Nov 14, 2016 11:32 am
Forum: Software
Topic: Need Fix for Filament Retract Issue - TAZ 6
Replies: 2
Views: 969

Need Fix for Filament Retract Issue - TAZ 6

During the leveling process the head drops to the coin button, finds its rough Z home and then pulls up 30 units of filament. I wipes, levels and starts printing. My issue is that when it goes to print often times it hasn't push enough filament back to start the part. Thermal expansion, gravity or s...
by razzmatazz
Tue Nov 08, 2016 11:03 am
Forum: LulzBot TAZ
Topic: Changing Machine Y-axis home 0
Replies: 8
Views: 2247

Re: Changing Machine Y-axis home 0

Easy enough. Thanks!