Search found 11 matches

by MykD
Mon Aug 06, 2018 12:32 pm
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 716

Re: z-height moving in the wrong direction

Hey Folks... The printer is working great!! The heat sink thing was the problem, (plus the case fan may or may not have been plugged in :roll: ). Also I have been having problems with leveling because I messed up the washer mounts. You know the ones where the nozzle touches during auto leveling. Any...
by MykD
Mon Jul 30, 2018 9:00 am
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 716

Re: z-height moving in the wrong direction

Thank you Mike, I will certainly make sure I get that bugger plugged in when I put back together. I tested the fan with my fancy new bench top power supply and it works just fine so I'm gonna keep an eye on it once I receive them heat sink and get this mess all put back together. Also I appreciate t...
by MykD
Sun Jul 29, 2018 9:25 am
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 716

Re: z-height moving in the wrong direction

This Fella may be on to something!!! No I have no heat sinks on any of my drivers :x . My board is a mini rambo 1.3a I had to replace it a year or two back due to a power surge. Also is the enclosure fan supposed to run continuously or is it controlled otherwise?
by MykD
Sun Jul 29, 2018 8:58 am
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 716

Re: z-height moving in the wrong direction

Thank you Fella, I will check that. I will fire up the Google box, find that critter and report back my findings. You wouldn't know offhand what the normal operating temperature is supposed to be would you? Or is the answer not hotter than the surrounding board which just makes sense to me not being...
by MykD
Fri Jul 27, 2018 3:47 pm
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 716

z-height moving in the wrong direction

Here's one for ya. I have an original version of the mini that was working fairly well until I upgraded to the new Cura and Firmware. Now During large prints approx. 40 layers into the print my hot end decides to take a nose dive into my print (like -1 to 2 mm or more). Were not talking loosing a st...
by MykD
Sun Feb 12, 2017 10:48 am
Forum: Software
Topic: pythow.exe error
Replies: 3
Views: 1068

Re: pythow.exe error

You Sir are a Gentleman and a Scholar!!!
Your first suggestion worked!! Thank You so much.
Mike
by MykD
Fri Feb 10, 2017 8:48 am
Forum: Software
Topic: pythow.exe error
Replies: 3
Views: 1068

pythow.exe error

Hello All, I have a Lulzbot Mini, I also am running the latest updated version of windows 10, and cura version 21.03. Yesterday I was printing parts like a mad man... Everything was going fine! When I closed Cura before shutting down my computer it was on my 3rd monitor in a minimized state. This mo...
by MykD
Fri Jan 20, 2017 5:26 pm
Forum: LulzBot Mini
Topic: Auto Level Gone Crazy!!
Replies: 8
Views: 2341

Re: Auto Level Gone Crazy!!

Logan & Chris, Soooo... After plugging limit switches into the wrong places and loosing un-necessarily small screws I had to stop and consult with my friend Jack. He and I reminisced about days gone by when I could actually read printing that small and see a screw of seemingly microscopic proportion...
by MykD
Fri Jan 20, 2017 10:27 am
Forum: LulzBot Mini
Topic: Auto Level Gone Crazy!!
Replies: 8
Views: 2341

Re: Auto Level Gone Crazy!!

Logan, I just saw your post! Life got in the way of progress on fixing my mini... Anyway I followed your advice and everything checks out good. I just unboxed the new Rambo board and am about to install it. Fingers crossed!!
by MykD
Tue Jan 10, 2017 5:30 pm
Forum: LulzBot Mini
Topic: Auto Level Gone Crazy!!
Replies: 8
Views: 2341

Re: Auto Level Gone Crazy!!

Thanks for the reply. Not what I wanted to hear :( . I'll tear the sum bitch apart and see if I can find any shorts.