Search found 35 matches

by Jel111
Sun Dec 03, 2017 5:14 am
Forum: LulzBot Mini
Topic: Right Side of Buildplate Underextrudes Issue
Replies: 3
Views: 529

Re: Right Side of Buildplate Underextrudes Issue

Sounds like it is out of level. Did you check it with the piece of paper as it leveled? Could be the plate is warped? I would check it with a straight edge.
by Jel111
Fri Apr 07, 2017 8:20 am
Forum: Software
Topic: What are your Settings?
Replies: 1
Views: 801

What are your Settings?

I would like to hear what settings people use for there Software. I am new and trying to set this thing. I am having trouble with spacing of layers. I have read all kinds of stuff but am interested in other people's actual settings for things. Thanks!. I tried Slic3r and I ended up with Simplify 3d....
by Jel111
Thu Apr 06, 2017 10:07 pm
Forum: AO-101 & AO-100
Topic: New Budaschnozzle!
Replies: 1
Views: 948

Re: New Budaschnozzle!

Hey that new/used nozzle coupled with the Lulzbot settings and one tweak to the multiplier and awesome print!
by Jel111
Wed Apr 05, 2017 9:26 pm
Forum: AO-101 & AO-100
Topic: New Budaschnozzle!
Replies: 1
Views: 948

New Budaschnozzle!

Good thing I got the nozzle! The 1.75 clogged and one other the thermistor wires snapped. I think it was already on its way out. So now is the time to switch the nozzle and try the 3.00mm rebuilt. I will rebuilt the 1.75 and get that back operational. I am also building a Prusa I3. I have all the pa...
by Jel111
Wed Apr 05, 2017 1:18 pm
Forum: AO-101 & AO-100
Topic: Print layers not adhered
Replies: 0
Views: 763

Print layers not adhered

Print layers are not adhering to each other well.
by Jel111
Wed Apr 05, 2017 12:58 pm
Forum: Hardware
Topic: Getting to stick
Replies: 3
Views: 1094

Getting to stick

Having huge problem with parts breaking off at last couple layers. I have tried everything. The only one that stuck was when I put a huge raft and then that sticks so much had to run the model to get it off. Tried new blue tape, glue, that pei sheet, with without glue that same gold tape and same th...
by Jel111
Wed Apr 05, 2017 9:11 am
Forum: AO-101 & AO-100
Topic: Budhashnozzle right size?
Replies: 2
Views: 897

Re: Budhashnozzle right size?

Got the nozzle and it looks ok. Thought for 50 bucks they would at least clean it up. Looks like they took it off and mailed it out without any checking to me. I have a 1.75 and 3.00. All good but got to change it out today make sure it works.
by Jel111
Tue Apr 04, 2017 9:46 pm
Forum: AO-101 & AO-100
Topic: Printing!!!!!!!
Replies: 3
Views: 1257

Re: Printing!!!!!!!

Yes I have one and used it but it still broke off. I am trying glue stick and a raft at this very moment. Should I be heating the bed with PLA? I read you should use 60 degrees Celsius. Is that the issue?
by Jel111
Mon Apr 03, 2017 4:06 pm
Forum: Software
Topic: What software to use?
Replies: 0
Views: 485

What software to use?

Hey all I bought a AO 101 from eBay and found out it was modified and I couldn't get it to print. I tried everything including help from people here and other boards. No go, couldn't get it to work. I finally broke down and bought Simplify 3d. It worked! Even though I am pissed at them for telling m...
by Jel111
Mon Apr 03, 2017 2:01 pm
Forum: AO-101 & AO-100
Topic: Printing!!!!!!!
Replies: 3
Views: 1257

Printing!!!!!!!

It's working! Big shot to Piercet for all the answering to my stupid questions! Not the best print and ended up coming off the bed 2/3rds done but I'm still happy!