Search found 23 matches

by mikehill85
Tue Apr 09, 2019 7:40 am
Forum: LulzBot Mini
Topic: Anyone ever had Z-banding issues?
Replies: 7
Views: 3055

Re: Anyone ever had Z-banding issues?

I did try removing the bearings at the top. There was no noticeable difference in the banding. I've looked at several forums on this subject and, short of replacing the printer, I haven't seen any one fix this problem.
by mikehill85
Mon Apr 08, 2019 2:20 pm
Forum: Software
Topic: Lulzbot Mini Awful Print Quality?
Replies: 5
Views: 905

Re: Lulzbot Mini Awful Print Quality?

My Mini's prints turned looking somewhat like yours all of the sudden 6 moths ago. I went through several maintenance steps without any improvement in quality. Then once I caught my printer making a weird noise during the print. The intermittent noise was coming close to the left side z motor so I ...
by mikehill85
Mon Apr 08, 2019 8:47 am
Forum: LulzBot Mini
Topic: Anyone ever had Z-banding issues?
Replies: 7
Views: 3055

Re: Anyone ever had Z-banding issues?

I also have this problem and haven’t been able to sort it out. I even tried swapping my lead screws to see if the side the problem was on changed. It didn’t. I did find a crack in my motor mount on the side closest to the board. This might be the culprit but damn if I want to remove the board and re...
by mikehill85
Fri Aug 17, 2018 7:56 am
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 1299

Re: Apparent Z-Banding Driving Me Crazy

Glad thats helping. Just be careful not to skew the gantry too much. It could bind at taller heights. Yeah. Thanks for the tip! I haven't had much luck getting it any better than shown above. It isn't terrible though and only really noticeable if go out of your way to look for it. That said, do you...
by mikehill85
Thu Aug 16, 2018 4:07 pm
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 1299

Re: Apparent Z-Banding Driving Me Crazy

I get the exact same thing. If you get anywhere with this issue, please let us know. Randy I'm finally making some progress. I was totally incorrect about adjusting one of the Z axis screws not doing anything. I gave one of the silver couplers ~a 1/16th turn with the motors turned off and went from...
by mikehill85
Wed Aug 15, 2018 7:03 pm
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 1299

Re: Apparent Z-Banding Driving Me Crazy

Is it possible to improve banding by using layer heights that are even steps of the Z stepper motors? If, for example, you have a layer height that requires 10.5 steps, the layer height will sometimes be a little shy and other times be a little large as the errors accumulate. I can see this produci...
by mikehill85
Tue Aug 14, 2018 7:19 am
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 1299

Re: Apparent Z-Banding Driving Me Crazy

The two lead screws will move in tandem at all times, even when leveling. There's simply no mechanism to permit otherwise (there's only one motor driver, and the two motors are in parallel). So just grasp one of the screws, and gently rotate it 1/4 turn, and see if the banding is less obvious. Okay...
by mikehill85
Mon Aug 13, 2018 5:51 pm
Forum: LulzBot Mini
Topic: Apparent Z-Banding Driving Me Crazy
Replies: 17
Views: 1299

Re: Apparent Z-Banding Driving Me Crazy

This will be happen with any printer with lead screws... unless heavily modified. Its the nature of the screw. Try a sixteenth to eight turn of one lead screw (either right or left), not both screws. The idea is to get the screw contact point in the middle of the pitch opposite to the other lead sc...
by mikehill85
Sat Aug 11, 2018 3:53 pm
Forum: LulzBot Mini
Topic: z-height moving in the wrong direction
Replies: 9
Views: 628

Re: z-height moving in the wrong direction

Hey Folks... The printer is working great!! The heat sink thing was the problem, (plus the case fan may or may not have been plugged in :roll: ). Also I have been having problems with leveling because I messed up the washer mounts. You know the ones where the nozzle touches during auto leveling. An...
by mikehill85
Sat Aug 11, 2018 3:52 pm
Forum: LulzBot Mini
Topic: Z-Offset Adjustment?
Replies: 2
Views: 262

Re: Z-Offset Adjustment?

It looks to me like you're either over-extruding or too close to the bed. You can easily check your z-offset using M501, change it with M851 and save the change with M500 (in case you didn't know). Check your filament diameter. It may be larger than what your slicer is set for. Also I would check my...