Search found 1452 matches

by Orias
Wed Jun 19, 2019 6:44 pm
Forum: Software
Topic: Cura quits during print?
Replies: 6
Views: 378

Re: Cura quits during print?

Ignoring the old version, (well I tried, grab the latest here: https://LulzBot.com/Cura), make sure that your USB power save settings are turned off. Same for disabling sleep settings on the computer. For the fewest variables and the most stability, run long prints like that from your SDcard in the ...
by Orias
Wed Jun 19, 2019 6:35 pm
Forum: Software
Topic: cura taking hours to install
Replies: 1
Views: 17

Re: cura taking hours to install

Reach out to the support team at https://LulzBot.com/Support and include information on the operating system that you're using, the version of the OS you have installed, and the version of Cura LulzBot Edition you're attempting to install. Include also a screenshot showing where it's stuck if it hap...
by Orias
Tue Jun 18, 2019 2:58 pm
Forum: LulzBot TAZ
Topic: TAZ Pro - eSteps per Extruder - How to set?
Replies: 1
Views: 65

Re: TAZ Pro - eSteps per Extruder - How to set?

The two extruders should have the same esteps. The gearing's going to be the same across all of them. If one of the extruders isn't extruding the way you'd like, start by looking at the tension on that extruder thumbscrew. The captured nut should be visible and almost in the middle, give or take a b...
by Orias
Tue Jun 18, 2019 2:51 pm
Forum: User's Gallery
Topic: Large structural piece in Polycarbonate
Replies: 4
Views: 187

Re: Large structural piece in Polycarbonate

That's wicked!
by Orias
Mon Jun 10, 2019 10:00 am
Forum: LulzBot TAZ
Topic: Taz 5 with SL 0.25mm tool head
Replies: 1
Views: 51

Re: Taz 5 with SL 0.25mm tool head

Reach out to the support team for help, include pictures of your Z-axis homing endstop, and pictures of what you've replaced: https://LulzBot.com/Support.
by Orias
Thu Jun 06, 2019 3:16 pm
Forum: LulzBot TAZ
Topic: Taz 6 filament extrudes manually but not during printing
Replies: 1
Views: 45

Re: Taz 6 filament extrudes manually but not during printing

Depending on the filament you're using, your Z-axis offset may be too close to the print surface, or your temperature setting in the gcode isn't correct. Run the print again, paying attention to the first layer and the target vs actual temperature displayed on the Graphical LCD Controller. Reach out...
by Orias
Thu Jun 06, 2019 11:20 am
Forum: Filament
Topic: Problem with ABS
Replies: 1
Views: 128

Re: Problem with ABS

Your first layer needs a bit more squish. The tip of the nozzle should be closer to the print surface. Adjust your Z-axis offset here: https://www.lulzbot.com/learn/tutorials/Z-axis-offset Make sure you're using the known-good, built-in profiles in Cura LulzBot Edition: https://LulzBot.com/Cura. Aft...
by Orias
Tue Jun 04, 2019 1:36 pm
Forum: Hardware
Topic: Taz 6 - Bottom Half Print Deformation
Replies: 2
Views: 71

Re: Taz 6 - Bottom Half Print Deformation

Unfortunately that link requires us to sign into dropbox. You can upload an image here, in addition to sending the picture to the support team through https://LulzBot.com/Support.
by Orias
Mon Jun 03, 2019 9:28 am
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 - Z Axis issue :(
Replies: 5
Views: 489

Re: Lulzbot Mini 1 - Z Axis issue :(

Reach out to the support team at https:LulzBot.com/Support. They'll be able to see where you're at and recommend the next steps. There's two different Mini 1 versions, with some wiring differences.
by Orias
Mon Jun 03, 2019 8:43 am
Forum: LulzBot Mini
Topic: Print fails to start after bed leveling
Replies: 1
Views: 49

Re: Print fails to start after bed leveling

Grab the latest version of Cura LE from https://LulzBot.com/Cura and reslice your model. You may have a firmware update as well. If it continues, send your gcode file to the support team at https://LulzBot.com/Support. Include any error messages. Does the hot end and heated bed come up to the printi...