Search found 15 matches

by forg0t
Fri May 04, 2018 1:54 pm
Forum: Software
Topic: Fullscreen on 1366x768 Ubuntu
Replies: 4
Views: 548

Re: Fullscreen on 1366x768 Ubuntu

2.6.69 I'm on Ubuntu 18.04, and that is how I installed Cura 2.6.69. It seems like I have to enter in the full version number of the beta package? Would I just check what version the OS X one is on and request for that version with the command in the readme? > sudo dpkg -i cura-lulzbot_<package_vers...
by forg0t
Thu May 03, 2018 11:04 pm
Forum: Software
Topic: Fullscreen on 1366x768 Ubuntu
Replies: 4
Views: 548

Fullscreen on 1366x768 Ubuntu

Using the latest version of Ubuntu and Cura, I can't seem to go fullscreen or even decrease the height. I'm unable to click the "Save to file" button because it's too low and out of my screen.

Also, I don't see the option for the beta on Ubuntu. Help would be appreciated, thanks.
by forg0t
Thu Mar 22, 2018 11:08 am
Forum: Cura LulzBot Edition: Development & Testing
Topic: Time for 64 bit Cura?
Replies: 3
Views: 1192

Time for 64 bit Cura?

Can we get a 64 bit version? Start-up times are just awful vs normal Cura and I've had files in the past that cannot load on LE whereas S3D and normal Cura opened just fine. Ultimaker themselves even dropped support for 32 bit Cura last year.
by forg0t
Thu Mar 22, 2018 10:56 am
Forum: LulzBot TAZ
Topic: Bubbles Under Brand New Heated Beds (Yes Plural)
Replies: 27
Views: 2621

Re: Bubbles Under Brand New Heated Beds (Yes Plural)

My Taz 6 also gets these bubbles, and it's even worse when I print ABS and the bed needs to get up to 100 degrees. Unfortunately, Lulzbot doesn't replace this unless it's within the first 30 days of use. I could deal with the few bubbles from PLA, but now that I frequently print with ABS the bubbles...
by forg0t
Tue Jan 30, 2018 1:49 pm
Forum: Hardware
Topic: Aerostruder dropping extruder temps - THERMAL RUNAWAY
Replies: 58
Views: 20103

Re: Aerostruder dropping extruder temps - THERMAL RUNAWAY

I had this issue, even on the Hexagon hotend. My fix back then was to turn off fans completely for PETG and ABS. I still had the issue on the Aerostruder, but after I got the E3D insulator I can now turn my fans on without issue. I'm guessing the problem is the vents aren't angle enough and blow on ...
by forg0t
Sat Jan 20, 2018 3:00 pm
Forum: Hardware
Topic: Aerostruder + Taz 6 cable management
Replies: 2
Views: 535

Aerostruder + Taz 6 cable management

So, I'm not sure if everyone has this problem but my Aerostruder has about 2-3 inches of extra wire length causing the connect to bulge out and sometimes puts pressure on the filament. I thought I solved this by moving the connect through the slot that holds the wiring from the machine side, but it ...
by forg0t
Fri Jan 19, 2018 2:32 pm
Forum: Hardware
Topic: Aerostruder chewing up PLA... Anyone else?
Replies: 11
Views: 2299

Re: Aerostruder chewing up PLA... Anyone else?

Try tightening your tensioner. It sucks getting to it but mine was chewing up wood PLA until I tightened it.
by forg0t
Mon Dec 04, 2017 2:43 am
Forum: LulzBot TAZ
Topic: Taz 6 error Probe Fail Clean Nozzle
Replies: 51
Views: 30155

Re: Taz 6 error Probe Fail Clean Nozzle

Just another possible solution to your issues. Don't print on carpet.... every other print of mine was having this issue. I'd have to clean the crap out if the nozzle tip and even then, only sometimes would it work. Simplify3D wouldn't even print for me anymore, had to go back to cura. I accepted th...
by forg0t
Mon Dec 04, 2017 2:36 am
Forum: Software
Topic: Cura 2.6.52 ColorFabb_XT profile giving me issues
Replies: 9
Views: 1427

Re: Cura 2.6.52 ColorFabb_XT profile giving me issues

Just wanted to give you a heads up on the Inova settings. Thank you for the follow up! We did some similar tests in house using XT and our default profiles, and we were unable to reproduce the issue. You can see some photos of the results here: https://code.alephobjects.com/T1361 A couple of items ...
by forg0t
Thu Nov 30, 2017 8:39 pm
Forum: Software
Topic: Cura 2.6.52 ColorFabb_XT profile giving me issues
Replies: 9
Views: 1427

Re: Cura 2.6.52 ColorFabb_XT profile giving me issues

Hello forg0t, Thank you for the report, and sorry about the issues! We have gone ahead and gotten this reported on our code site: https://code.alephobjects.com/project/board/10/ and will look into getting that fixed up! As for now, we have a couple suggestions to get you up and running. ColorFabb X...