Search found 4 matches

by hammer32
Sat Sep 15, 2018 8:38 am
Forum: Hardware
Topic: Taz 6 - Wavy lines on first layer
Replies: 5
Views: 371

Re: Taz 6 - Wavy lines on first layer

... What is the extrusion width setting? Can you upload a picture of the extrusion in the middle of a print? Thank you for your reply, below are the settings in Cura which I think equate to the extrusion width: http://files.astromech.works/print_issues/Screenshot2018-09-15093103.png I don't have a ...
by hammer32
Fri Sep 14, 2018 12:22 pm
Forum: Hardware
Topic: Taz 6 - Wavy lines on first layer
Replies: 5
Views: 371

Taz 6 - Wavy lines on first layer

Recently the first layer on my Taz 6 seems to print wavy lines. After the first layer, the rest seem to print normally. Is this a symptom of the nozzle being too close to/far from the print bed, cooling fan issue, or something else? First layer of a print: http://files.astromech.works/print_issues/I...
by hammer32
Wed May 16, 2018 4:12 pm
Forum: Hardware
Topic: Removing filament from the Aerostruder
Replies: 10
Views: 1629

Re: Removing filament from the Aerostruder

Just finished my first roll of ABS and also found it extremely difficult to get the remaining filament out (hot end at the full 240 degrees). I _think_ it all came out because the end of it was stringy, about the diameter of what get's extruded. However, I can't get the new filament to load much pas...
by hammer32
Sun Mar 04, 2018 5:54 pm
Forum: Software
Topic: Octoprint Filament Runout Sensor
Replies: 18
Views: 12003

Re: Octoprint Filament Runout Sensor

I really appreciate your posts. We’ve run through a couple spools using your setup tips and it sure is nice to have them empty!