Search found 27 matches

by mdivancic
Sun Aug 04, 2019 6:30 am
Forum: LulzBot Mini
Topic: How did you learn to use your printer?
Replies: 4
Views: 469

Re: How did you learn to use your printer?

I bought a cheap 3D printer as a Kickstarter. Struggled to get it to print well for about 2 years, but finally gave up. Purchased a Mini 1.4 and have been printing ever sense. I've spend a lot of time reading this forum and asking questions. I work 2nd shift so I can't make it to most local Makespac...
by mdivancic
Sun Jul 14, 2019 7:22 pm
Forum: LulzBot Mini
Topic: Printbed not level?
Replies: 1
Views: 226

Printbed not level?

Ok, need some help. I've got a Mini 1.4 with the SE tool head. I'm getting different print results and adhesion between the left and right side of the print bed. The printer goes through the level routine before each print, and has no problem when touching each washer. I've done the following so far...
by mdivancic
Sun Jul 14, 2019 2:00 pm
Forum: LulzBot Mini
Topic: Any guides on changing the Y-axis bearings?
Replies: 1
Views: 224

Re: Any guides on changing the Y-axis bearings?

Bearings changed, new bearings from e-bay as they are STILL not available on the Lulzbot web store. Snap fit, not press fit like the original bearings, but they work. I'm getting much better Z-axis leveling and print results after the change. I'll order some from Lulzbot when they become available, ...
by mdivancic
Sun Jul 07, 2019 5:42 am
Forum: LulzBot Mini
Topic: Any guides on changing the Y-axis bearings?
Replies: 1
Views: 224

Any guides on changing the Y-axis bearings?

Need to do this today. Any advice?
by mdivancic
Sun Jul 07, 2019 5:25 am
Forum: LulzBot Mini
Topic: Wait, my bed isn't actually *level*?
Replies: 4
Views: 671

Re: Wait, my bed isn't actually *level*?

I have the same problem and in my case I believe it is due to the bearings on the print bed. There is noticeable play on the right side which is also where I see more lines. Changing the bearings today.
by mdivancic
Sun Jun 23, 2019 1:02 pm
Forum: LulzBot Mini
Topic: Yet more questions, initial layer height?
Replies: 1
Views: 133

Yet more questions, initial layer height?

I've spent a lot of time doing maintenance on my two year old Mini. Replaced the PEI sheet today. Leveled the Z-axis. Currently printing with Polylite PLA whit has an initial layer height setting of .25mm. I'm measuring .40mm with the current Z offset of -1.50. Should I reduce the Z offset until I g...
by mdivancic
Sun Jun 23, 2019 12:58 pm
Forum: LulzBot Mini
Topic: Modular Print Bed on Mini 1.4?
Replies: 4
Views: 330

Re: Modular Print Bed on Mini 1.4?

So the current heater is still working fine, I'll stick with it for no, no need to spend any more money than necessary. BTW than you Aleph Objects for the clear instructions for maintaining the printers. The PEI replacement went off with no issues.
by mdivancic
Sun Jun 23, 2019 6:41 am
Forum: LulzBot Mini
Topic: Modular Print Bed on Mini 1.4?
Replies: 4
Views: 330

Modular Print Bed on Mini 1.4?

Any reason to upgrade to the Modular Print bed on my Mini 1? Changing out the PEI sheet today, just wondering?

Regards,
Mike
by mdivancic
Fri Jun 07, 2019 6:34 am
Forum: LulzBot Mini
Topic: Z-offset question?
Replies: 7
Views: 407

Re: Z-offset question?

Thanks for the help on this. Good learning experience. I ended up adjust the Z-offset for the PLA to get a good print. I reduced the flow rate for the first layer on the ABS at the new settings to get a good print. I was more comfortable with this path as the flow rate setting was getting up there o...
by mdivancic
Tue Jun 04, 2019 4:04 pm
Forum: LulzBot Mini
Topic: Z-offset question?
Replies: 7
Views: 407

Re: Z-offset question?

Ok, silly question number two. The flow rate for my ABS is 100% and it’s also 100% for the PLA I’m using. Can I increase this value over 100% or should I get the Z-offset right for the PLA and reduce flow with the ABS?

Regards,
Mike