Search found 84 matches

by Techsavvy34
Fri May 10, 2019 3:18 pm
Forum: LulzBot TAZ
Topic: Taz Pro Build Log
Replies: 2
Views: 1195

Re: Taz Pro Build Log

Finished building the filament sensor assembly. Received the electronics enclosure today just have to add the pem nuts and bend it. Slowly working on building the tool head. Everything is coming together nicely.
by Techsavvy34
Sun May 05, 2019 6:54 pm
Forum: LulzBot TAZ
Topic: Taz Pro Build Log
Replies: 2
Views: 1195

Taz Pro Build Log

I'm currently in the process of building a Taz Pro and thought I'd share some pics. I have all the parts needed to build one except I still need to print the printed parts. The Z axis motors and shafts will be arriving this week. I machined all the metal parts now I need to powder coat the ones that...
by Techsavvy34
Fri Mar 29, 2019 1:42 pm
Forum: LulzBot TAZ
Topic: Taz Pro Z Axis Brake
Replies: 2
Views: 339

Taz Pro Z Axis Brake

Does the Taz Pro have the Z Brake boards like the mini or are they not needed since the z motors are geared?
by Techsavvy34
Tue Aug 21, 2018 1:27 am
Forum: LulzBot TAZ
Topic: Taz 6 Aerostruder Z Axis Won't Home
Replies: 6
Views: 694

Re: Taz 6 Aerostruder Z Axis Won't Home

The endstops are working like they're suppose to. I noticed that the probe would show triggered sometimes even though it wasnt touching the washers. If I entered M119 like 3 times within ten seconds the probe would be triggered at least once. I flashed back to firmware 1.0.2.22 and it would show the...
by Techsavvy34
Sat Aug 18, 2018 3:02 pm
Forum: LulzBot TAZ
Topic: Taz 6 Aerostruder Z Axis Won't Home
Replies: 6
Views: 694

Re: Taz 6 Aerostruder Z Axis Won't Home

I can control the z axis through cura and the LCD. M119 shows endstops and probe open. I switched back to the stock toolhead and tries the latest firmware and it does the same thing. Z axis wont home. The only firmware that works is 1.0.2.22.
by Techsavvy34
Thu Aug 16, 2018 2:19 am
Forum: LulzBot TAZ
Topic: Taz 6 Aerostruder Z Axis Won't Home
Replies: 6
Views: 694

Taz 6 Aerostruder Z Axis Won't Home

I upgraded my stock taz toolhead to the aerostruder toolhead and updated the firmware for it. Now my Z Axis doesn't home. The z axis just goes up instead of down when above the z min switch. Has anybody else had this issue? I've tried all the latest firmware from 1.1.5 to 1.1.9.
by Techsavvy34
Wed Aug 01, 2018 1:00 am
Forum: LulzBot TAZ
Topic: Rambo Patch adding capacitor to z-min & zero sense
Replies: 2
Views: 315

Rambo Patch adding capacitor to z-min & zero sense

I came across this today and was wondering what adding 100pf capacitors to the z-min and zero sense circuit does?

https://ohai.lulzbot.com/project/rambo_patch/
by Techsavvy34
Wed Aug 02, 2017 1:48 pm
Forum: LulzBot TAZ
Topic: Taz6 Flezystruder problem with "Auto Home"
Replies: 5
Views: 2191

Re: Taz6 Flezystruder problem with "Auto Home"

I'm still having this problem. During startup sequence it homes x and y then positions z above zmin button. Once extruder reaches cleaning temp z axis raises 10mm and y axis homes. Then z goes down and crashes into bed.
by Techsavvy34
Fri Mar 04, 2016 10:32 am
Forum: Hardware
Topic: Taz 6 Build Log
Replies: 10
Views: 6106

Re: Taz 6 Build Log

Alright thanks Piercet.
by Techsavvy34
Fri Mar 04, 2016 10:13 am
Forum: Hardware
Topic: Taz 6 Build Log
Replies: 10
Views: 6106

Re: Taz 6 Build Log

Here's a video showing the probing sequence on my custom built Taz 6.



Here's a link to the video incase embedding doesn't work.
https://www.youtube.com/watch?v=w5N_3boKBq8