Search found 11 matches

by warped65
Tue Nov 06, 2018 6:43 pm
Forum: Software
Topic: Cura 3.2.27 runs slow
Replies: 1
Views: 119

Re: Cura 3.2.27 runs slow

Guess I should've looked through the last few posts - looks like this is a n ongoing problem with all the latest versions, and it looks like the cache clearing excercise carries a price, and might not even work. Seems pretty half-baked.
Anyway, sorry for the redundant post.
by warped65
Tue Nov 06, 2018 6:13 pm
Forum: Software
Topic: Cura 3.2.27 runs slow
Replies: 1
Views: 119

Cura 3.2.27 runs slow

All, Just wondering how many out there are running the latest version of cura (3.2.27) and how it is working for them. I just downloaded it, and there is about a 1-2 second delay after every action, very frustrating. Anyone out there having good luck with it? Any ideas as to what i can do to make it...
by warped65
Sun Nov 04, 2018 8:01 pm
Forum: Software
Topic: pass lines and inconsistent layer levels
Replies: 4
Views: 123

Re: pass lines and inconsistent layer levels

Well, I can't tell if this was an improvement. Slowed the flow down to 95% partway through this print. I think the skins are a little smoother, but still seeing the jacked up patterns near the holes. I added a thin layer at the top just to avoid having the top layer interrupted by holes; it came out...
by warped65
Sun Nov 04, 2018 10:32 am
Forum: Software
Topic: pass lines and inconsistent layer levels
Replies: 4
Views: 123

Re: pass lines and inconsistent layer levels

Looks like the pic didn't come through, not sure what i'm doing wrong. Anyway, I'll try again. Pass lines are circled in blue, levels are circled in red.
by warped65
Sat Nov 03, 2018 8:43 pm
Forum: Software
Topic: pass lines and inconsistent layer levels
Replies: 4
Views: 123

pass lines and inconsistent layer levels

All, I have been doing some prints with large flat panels on them, and always get some inconsistent levels where the surface has a hole or boss, and always get pass lines showing through. This is a Taz 6 using cura. Happens with ABS as well as PLA. These show up on sublayers too, which show through ...
by warped65
Sun May 13, 2018 8:50 pm
Forum: Software
Topic: Cura frustrations
Replies: 8
Views: 526

Re: Cura frustrations

"When switching from Dual to Single, I flash the single firmware before I swap tool heads. Don't forget to remove the Z min stop extension. " Why? To avoid the error? I flashed after the change, seemed to work OK. Do you have to reset the z-offset? I seem to have to change that constantly to keep a ...
by warped65
Sat May 12, 2018 9:08 pm
Forum: Software
Topic: Cura frustrations
Replies: 8
Views: 526

Re: Cura frustrations

Got a reply from Lulzbot support, didn't realize i needed to reflash to go back to a single extruder, seems to be working now.
'preciate the support. Wish the process was easier though.
by warped65
Sat May 12, 2018 8:35 pm
Forum: Software
Topic: Cura frustrations
Replies: 8
Views: 526

Re: Cura frustrations

Found

viewtopic.php?f=36&t=7442&p=41049&hilit=mintemp#p41049

Just checked the resistances. Thermistor is 121 kohm, heater cartridge is 19.2 ohm
by warped65
Sat May 12, 2018 8:27 pm
Forum: Software
Topic: Cura frustrations
Replies: 8
Views: 526

Re: Cura frustrations

And now for more fun - I put the single extruder back on, and get the following error:

MINTEMP EQ
PRINTER HALTED
Please Reset

According to the manual, this is likely due to a bad thermistor connection, but i am not sure what thermistor, or what to check, or how to reset.

Thanks all,
-W
by warped65
Sat May 12, 2018 3:35 pm
Forum: Software
Topic: Cura frustrations
Replies: 8
Views: 526

Re: Cura frustrations

I am using 2.6.69.