Search found 14 matches

by Dyeguy45
Mon Oct 29, 2018 6:51 pm
Forum: LulzBot TAZ
Topic: Taz 6 filament jamming up.
Replies: 9
Views: 514

Re: Taz 6 filament jamming up.

so i have another issue thats preventing me from even trying anything. Not sure why this is happening. While laying down the first layer the layers just curl up on themselves. so its impossible to print anything i even tried old gcodes that have worked. i calibrated the extruder and also pulled the ...
by Dyeguy45
Sun Oct 28, 2018 7:56 pm
Forum: LulzBot TAZ
Topic: Taz 6 filament jamming up.
Replies: 9
Views: 514

Re: Taz 6 filament jamming up.

Try setting your gap on your thumbscrews to 5mm with filament loaded into the toolhead. It also sounds like heat creep as b-morgan says. Also, after this happens are you making sure to clean any residual filament out of the teeth on the hobbed bolt? set to 5mm checking it out now i have to fix some...
by Dyeguy45
Sun Oct 28, 2018 2:03 am
Forum: LulzBot TAZ
Topic: Taz 6 filament jamming up.
Replies: 9
Views: 514

Re: Taz 6 filament jamming up.

forgot to say im using the stock extruder
by Dyeguy45
Sun Oct 28, 2018 1:48 am
Forum: LulzBot TAZ
Topic: Taz 6 filament jamming up.
Replies: 9
Views: 514

Re: Taz 6 filament jamming up.

What brand/type of filament are you using, and also the temperature on the hotend? Is it cutting out a bite mark in the filament when you unload it? Also, what toolhead are you using? I was using inland pla, i've been using polymaker pla with the same result. Its hit or miss sometimes it runs throu...
by Dyeguy45
Fri Oct 26, 2018 8:42 pm
Forum: LulzBot TAZ
Topic: Taz 6 filament jamming up.
Replies: 9
Views: 514

Taz 6 filament jamming up.

Hey yall, Ive been having a problem I've attempted to trouble shoot for a few months now (not to much time between work and house work) When i try to print stuff if it's a short object its fine but at a certain point around 5mm high almost every time (been printing alot of chibi grims.) the filament...
by Dyeguy45
Tue Sep 25, 2018 1:54 pm
Forum: Hardware
Topic: Einsy Retro
Replies: 5
Views: 484

Re: Einsy Retro

so i ended up flashing my board its very simple you need an isp tinysine or so on 2x usbb connect both usbb to your pc connect one to your isp connect the isp to the board you can see the configuration in the documentation in the link i posted above. connect the other usbb to the rambo board open up...
by Dyeguy45
Tue Sep 25, 2018 1:36 pm
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 599

Re: Taz 6 rambo 1.3 for board replacement.

So it wasn't a total waste and i actually ended up fixing all the extruder issues i had. Before i believed the extruder port on the board was bad i had problems with the stepper not getting enough energy, failure to feed after a few layers, and a clicking sound coming from the stepper. which is why ...
by Dyeguy45
Mon Sep 24, 2018 8:58 pm
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 599

Re: Taz 6 rambo 1.3 for board replacement.

welp found out all this was for nothing, i did not know the extruder had to be up to temp for the stepper motor to function............... well i have an extra board now xD
by Dyeguy45
Mon Sep 24, 2018 8:34 pm
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 599

Re: Taz 6 rambo 1.3 for board replacement.

So i have the new board connected and running, heres the perplexing thing... the same exact problem is happening with the new board. when i swap the extruder stepper to the y stepper it works its like the stepper is bad. it must be the power running to the stepper but i don't have the board schemati...
by Dyeguy45
Mon Sep 24, 2018 7:32 pm
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 599

Re: Taz 6 rambo 1.3 for board replacement.

I noticed that you said i just had to flash the firmware ended up getting that on the board currently installing the board in the taz 6. The board that is installed in the Taz 6 is a RAMBo 1.3L that we source from Ultimachine so there shouldn't be any differences between the RAMBo 1.3L from them and...