Search found 11 matches

by orly_andico
Wed Oct 31, 2018 8:58 am
Forum: LulzBot Mini
Topic: Lulzbot Mini requires huge maintenance
Replies: 27
Views: 2245

Re: Lulzbot Mini requires huge maintenance

I have what I think is a 1.4 (black bed) and the Z-min wire broke, causing no end of intermittent leveling problems and contributing to clogged extruder (the leveling was off so the Z-offset was too small and the filament built up inside the extruder). This after around 6 months of use. Technically ...
by orly_andico
Wed Oct 31, 2018 8:55 am
Forum: LulzBot Mini
Topic: First washer auto level issue
Replies: 4
Views: 402

Re: First washer auto level issue

Broken wire to Z-min on the plate. When the plate is fully forward (to touch the rear washers) the connection is broken, so zero voltage between the extruder and the washer. But sometimes it works, so the leveling proceed to the other washers. The two front washers are touched with the plate fully r...
by orly_andico
Wed Oct 31, 2018 7:48 am
Forum: LulzBot Mini
Topic: Auto Leveling Failed Again: 0V between nozzle and washer
Replies: 3
Views: 283

Re: Auto Leveling Failed Again: 0V between nozzle and washer

Resolution: broken Z-min wire to the build plate. Didn't bother to thread the new wires (I used 2 x 18-awg stranded for redundancy) through the cable carrier, just zip-tied them to the outside. I was really expecting a more reliable experience from what is ostensibly an American brand. Not a happy c...
by orly_andico
Wed Oct 31, 2018 6:03 am
Forum: LulzBot Mini
Topic: Auto Leveling Failed Again: 0V between nozzle and washer
Replies: 3
Views: 283

Re: Auto Leveling Failed Again: 0V between nozzle and washer

Definitely getting 0V even when probing. Sometimes I suddenly see 4.xx V and then probing succeeds but that's the exception now. Chewing up so many wiper pads...
by orly_andico
Sun Oct 28, 2018 11:48 pm
Forum: LulzBot Mini
Topic: Auto Leveling Failed Again: 0V between nozzle and washer
Replies: 3
Views: 283

Auto Leveling Failed Again: 0V between nozzle and washer

As I've noted in some of my other posts, I've had auto leveling problems ever since I got my Mini. I've worked around it, and I thought it was due to worn-out wiper pads, plastic on the washers, etc. etc. etc. The extruder blockages that I've experienced in retrospect are also due to inaccurate leve...
by orly_andico
Sat Oct 27, 2018 6:26 pm
Forum: LulzBot Mini
Topic: Wiper Pad Alternatives
Replies: 24
Views: 1317

Wiper Pad Alternatives

After more observation, it's obvious that my extruder blockage issues and varying print quality of the first layer is all down to the auto-leveling. Which in turn is dependent on those wiper pads. Unfortunately I'm chewing through wiper pads at a tremendous rate; I just ordered ten from the Aleph Ob...
by orly_andico
Thu Oct 25, 2018 9:37 pm
Forum: LulzBot Mini
Topic: First washer auto level issue
Replies: 4
Views: 402

First washer auto level issue

I know that this has been done to death, but I've had intermittent leveling issues ever since. Just worked around it in the past by aborting the print and retrying if the leveling was not right. Let me elaborate: the usual leveling failed is one thing, and can be addressed by replacing the wiper pad...
by orly_andico
Thu Oct 25, 2018 9:32 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 588

Re: Lulzbot Mini 1 Extruder Jammed

Had to remove a lot of screws. It is not possible to remove the second screw (coming up from the bottom) without removing the fan, since the second screw is obscured by the fan shroud (for the filament cooler).

Cleared the blockage with a soldering iron.
by orly_andico
Mon Oct 22, 2018 8:26 am
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 588

Re: Lulzbot Mini 1 Extruder Jammed

Based on the photos in the instructions it looks like the jam is at the very top of the heat sink. Filament probably backed up all the way up there and hardened. If I disconnect or block the extruder fan, I suppose the upper part will get hot, but it will also soften the parts of the extruder itself...
by orly_andico
Mon Oct 22, 2018 7:46 am
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 588

Re: Lulzbot Mini 1 Extruder Jammed

Had you tried to heat up the hotend and manually push material through? Yes, up to 290. There's something super hard jammed just above the metal plate (as can be seen in the photos, I put the hex wrench down both the top and up from the nozzle end (hence I removed the nozzle tip), marked it with ta...