Search found 4 matches

by tilmansp
Tue Mar 05, 2019 11:59 pm
Forum: LulzBot Mini
Topic: Filament jammed in mini 2
Replies: 3
Views: 328

Re: Filament jammed in mini 2

I've given up on trying to pull filament out of the new Aerostruder toolhead. Many times it catches somewhere, and won't budge. Instead, I always cut off it off just above the entry point, extrude as far as it goes, and then insert the new filament, and extrude it until all the old filament is pushe...
by tilmansp
Tue Mar 05, 2019 11:50 pm
Forum: LulzBot Mini
Topic: Mini 1 stops printing in middle of print.
Replies: 14
Views: 1081

Re: Mini 1 stops printing in middle of print.

Bring up the printer console while printing, and check for error messages when it stops. It'll give you a clue what is going wrong. For example, if either the bed heater or the bed temperature sensor fail (I replaced both of them, the later one even twice), you'll get a temperature alert. Temperatur...
by tilmansp
Sat Feb 16, 2019 11:17 pm
Forum: LulzBot Mini
Topic: Mini 1 Y-Axis Max Reporting but bed is not stopping
Replies: 2
Views: 181

Re: Mini 1 Y-Axis Max Reporting but bed is not stopping

I had the same thing happen. The bed jams up just 1 mm or so before it hits the limit switch, and it takes a very strong force to push it all the way into the switch, and the belt just jumps instead. I could never figure out what gets in the way, so I ended up sticking a piece of foam tape onto the ...
by tilmansp
Sat Feb 16, 2019 11:07 pm
Forum: LulzBot Mini
Topic: washers not laying flat after bed upgrade
Replies: 5
Views: 301

Re: washers not laying flat after bed upgrade

Same experience here. I ended up printing myself a set of square blocks, with 0.2 mm increments in height to put under the outside edge of the washers. For each corner, I found one which fit exactly to keep the washer level.
IMG_20190216_210132.jpg