Search found 28 matches

by MakersWorkbench
Tue Jul 21, 2015 10:27 pm
Forum: AO-101 & AO-100
Topic: Looking for a .5 nozzle for the AO-100 Buddasnozzle
Replies: 4
Views: 1513

Re: Looking for a .5 nozzle for the AO-100 Buddasnozzle

Thanks! PM me the email if you dont mind.
by MakersWorkbench
Fri Jul 17, 2015 9:52 pm
Forum: AO-101 & AO-100
Topic: Looking for a .5 nozzle for the AO-100 Buddasnozzle
Replies: 4
Views: 1513

Looking for a .5 nozzle for the AO-100 Buddasnozzle

After 300lbs of plastic or so, it seems that my AO-100's nozzle has worn out. I do not see any listed on the Lulzbot site. Does anyone have one I can buy?
by MakersWorkbench
Sat Jul 19, 2014 2:55 pm
Forum: Filament
Topic: Lulzbot Shipping just got outrageous.
Replies: 9
Views: 4493

Lulzbot Shipping just got outrageous.

So was looking to order 2 spools of filament but the shipping was more than the plastic. What's up with that?

Image
by MakersWorkbench
Fri Apr 04, 2014 1:42 pm
Forum: AO-101 & AO-100
Topic: After about a year, my AO-100 finally had a major failure
Replies: 1
Views: 975

After about a year, my AO-100 finally had a major failure

Well after more than a year, my LulzBot.com AO-100 finally had its first major breakdown. The 608 Skate Bearings that align and allow the extruder's main gear to rotate went out. The front one completely seized and the rear one is very scratchy and hard to turn. I have printed more than 120lbs of A...
by MakersWorkbench
Mon Mar 24, 2014 1:00 pm
Forum: AO-101 & AO-100
Topic: Can someone post a photo of their AO-100 AO-101 Power Supply
Replies: 5
Views: 2436

Re: Can someone post a photo of their AO-100 AO-101 Power Su

Hey Orias,

Here is a photo of the black wire that came loose.
IMAG0811.jpg
by MakersWorkbench
Mon Mar 24, 2014 10:50 am
Forum: AO-101 & AO-100
Topic: Can someone post a photo of their AO-100 AO-101 Power Supply
Replies: 5
Views: 2436

Can someone post a photo of their AO-100 AO-101 Power Supply

Hey Guys,

Can someone post a photo of the business end of the power supply that came with one of the AO-100 or AO-101 printers? I had a wire come loose over the weekend and I am not sure where it goes. I am almost 100% positive it is a ground wire, but better safe than sorry.
by MakersWorkbench
Mon Dec 30, 2013 9:41 pm
Forum: User's Gallery
Topic: My new Taz 3 is up and running!
Replies: 7
Views: 2749

Re: My new Taz 3 is up and running!

Yes.
by MakersWorkbench
Mon Dec 30, 2013 9:48 am
Forum: User's Gallery
Topic: My new Taz 3 is up and running!
Replies: 7
Views: 2749

Re: My new Taz 3 is up and running!

Thanks guys!

The folded paper towel is compensating for the table top which is sagging. When at my 3D Printing desk at home it sits nice and level. Overall I am impressed with the TAZ, and can not wait to write up my full review after CES 2014 next week.
by MakersWorkbench
Sun Dec 29, 2013 10:04 pm
Forum: User's Gallery
Topic: My new Taz 3 is up and running!
Replies: 7
Views: 2749

My new Taz 3 is up and running!

Took delivery of my new Taz 3 the day after Christmas!

Image
by MakersWorkbench
Wed Nov 27, 2013 11:45 am
Forum: Software
Topic: Slic3r not working, error code inside
Replies: 1
Views: 1257

Slic3r not working, error code inside

Yesterday I printed a 12 hour print on my AO-100 and have been running fine for the last several weeks since I got my initial issues with Repetier-Host sorted out. I loaded up this morning and began heating things up, while that was happening I loaded the object to print and clicked "Slice with Slic...