Search found 6 matches

by NebNorse
Tue Sep 10, 2019 3:51 pm
Forum: Software
Topic: Ultimaker Cura 4.2 commands
Replies: 2
Views: 105

Ultimaker Cura 4.2 commands

So I haves asked over in Ultimakers forum, but havr not gotten a reply back yet. Thought I would ask here as well. My Taz 6 has the dual v2 head and what I am looking for is the command line for Cura 4.2 to pull nozzle 2s temp into the G-Code. In the Lulzbot Cura 3.6 it is "{material_print_temperatu...
by NebNorse
Sun Sep 08, 2019 8:14 pm
Forum: LulzBot TAZ
Topic: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily
Replies: 17
Views: 940

Re: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily

So after extensive testing... more than you would want to know. I found my suspected problem and it seems solution. The dehydrator I was using was getting too hot for the material. If I dry them at a lower temp for 12 hrs, it prints much much better. I did install the heat sink coolers and that real...
by NebNorse
Thu Aug 15, 2019 1:28 pm
Forum: LulzBot TAZ
Topic: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily
Replies: 17
Views: 940

Re: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily

I will print those out, get a few fans and give that a try!

I did get the PLA to print. Dried it out for about 2 days, cooled the printer and it did work. The nGen however is still giving me fits, so I will deferentially try this.
by NebNorse
Thu Aug 08, 2019 8:46 pm
Forum: LulzBot TAZ
Topic: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily
Replies: 17
Views: 940

Re: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily

Pictured is PLA. Just using the 1 extruder. Number 2 is heated to default stand by temp. I have been using the default temps in Cura 3.6.13 I have found that 40mm/s is a good speed for me. It seems to allow the finer details to show through on some of my other prints and I have just gotten into the ...
by NebNorse
Mon Aug 05, 2019 6:35 am
Forum: LulzBot TAZ
Topic: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily
Replies: 17
Views: 940

Re: [Dual Extruder v3] Filament Stops Feeding, Ruins Print, Can't get out Easily

I wonder if I am having a heat creep problem with the v2 duel also. Only seems to happen when I print nGen or PLA. I attached a pic of how the print last night went. For some reason, the duel head ran for about 3 weeks with no problem, then this weekend it has just been giving me fits. Last night I ...
by NebNorse
Fri Apr 12, 2019 6:39 pm
Forum: LulzBot TAZ
Topic: First few layers
Replies: 14
Views: 995

Re: First few layers

New Taz owner here. Having a similar issue but just with the second layer. The first and third print fine. The second is wavy and looks almost like it is not putting enough filament down. But then the Third and rest of the layers are nice and flat and well bonded. Tried with nGen, PLA, and even Bron...