Search found 2 matches

by bpbutler1234
Mon Jun 24, 2019 12:20 am
Forum: Software
Topic: Cura won't run on Ubuntu 18.04 wrong GLIBC required
Replies: 7
Views: 1038

Re: Cura won't run on Ubuntu 18.04 wrong GLIBC required

Am I the only one with this problem? I can't seem to get it fixed on my own. I've tried installing an earlier version of cura-lulzbot (3.6.3) and I get the same error. I've tried downloading and building from source, including (I hope) all of the dependencies, but I get a Python error: Traceback (mo...
by bpbutler1234
Fri Jun 14, 2019 1:43 pm
Forum: Software
Topic: Cura won't run on Ubuntu 18.04 wrong GLIBC required
Replies: 7
Views: 1038

Re: Cura won't run on Ubuntu 18.04 wrong GLIBC required

I have the exact same problem. It seems like the Ubuntu version was built against the wrong library version.

I would rebuild from source, which should resolve the problem, but I can't seem to find the source anywhere.