Search found 214 matches

by edlink
Tue May 05, 2015 5:35 am
Forum: Hardware
Topic: Taz 4 bed leveling barelly possible?
Replies: 3
Views: 1139

Re: Taz 4 bed leveling barelly possible?

Don't take this the wrong way, but are you sure you've assembled your TAZ4 properly? After double-checking (triple-checking) to make sure there's not an assembly issue, I'd remove the glass bed and check the distance from extruder head to the aluminum mounting plate in the four corners. See if that ...
by edlink
Wed Apr 29, 2015 6:13 pm
Forum: LulzBot TAZ
Topic: New TAZ 5 Adhesion Issue
Replies: 9
Views: 3224

Re: New TAZ 5 Adhesion Issue

We've all over-stressed about the bed level thing. Honestly, I don't think it's that important. Get it close, but don't think you have to be perfect. I printed a dial gage holder and I only check level when I swap out PET sheets. We've been printing for over a month on same PET sheet and haven't che...
by edlink
Wed Apr 29, 2015 8:34 am
Forum: Hardware
Topic: taz5 print
Replies: 21
Views: 3918

Re: taz5 print

For the parts corners lifting, try adding a "brim" feature. Are you reasonably sure your z-height is adjusted properly? What's your first layer setting? Your other issue sounds like you need to adjust the thumb screws on the extruder where you feed the filament into the herringbone gears area. (I as...
by edlink
Tue Apr 28, 2015 4:47 am
Forum: Hardware
Topic: Extrusion having serious issues.
Replies: 2
Views: 844

Re: Extrusion having serious issues.

Need more detailed information. What material are you printing with? What temps. What speeds? What software are you using?

Are you sure your computer isn't going into sleep or shutdown mode during print?

Can you print the files Lulzbot provided you with on the SD card without any issues?
by edlink
Mon Apr 27, 2015 4:45 am
Forum: LulzBot TAZ
Topic: New TAZ 5 Adhesion Issue
Replies: 9
Views: 3224

Re: New TAZ 5 Adhesion Issue

First thing to try is surely adding a brim feature. I almost always add a 5mm brim feature to everything I print.

Also - what are your first layer settings?
Is your fan off when printing? Especially for first layers?
by edlink
Sun Apr 26, 2015 6:25 am
Forum: LulzBot Mini
Topic: Layer binding problem
Replies: 8
Views: 2043

Re: Layer binding problem

A simple cardboard box will work as an enclosure. You don't need anything fancy. Duct tape and some cardboard is what I used for about 2 months before I got something more snazzy. :mrgreen: Also - if there's an option in CURA, select printing infill before perimeters. I've found that works better wh...
by edlink
Sun Apr 26, 2015 6:19 am
Forum: Software
Topic: collision issue slic3r
Replies: 8
Views: 3049

Re: collision issue slic3r

The radius and height clearance box numbers are a distance in mm's around and above the part. After you type in a number, when you go back to the main screen in Slic3r you should see a "clearance" line around the parts that indicate what you've typed in. Do you see those lines? They appear blue on m...
by edlink
Sat Apr 25, 2015 5:34 pm
Forum: Hardware
Topic: My taz5 turned it's self off and won't power back on.
Replies: 4
Views: 1154

Re: My taz5 turned it's self off and won't power back on.

Does your power supply still appear to be working?

Green light on?
by edlink
Sat Apr 25, 2015 6:12 am
Forum: Software
Topic: collision issue slic3r
Replies: 8
Views: 3049

Re: collision issue slic3r

set radius 1 and height of 1. There's your problem. You can't build a one inch high part, 1mm away from another one inch high part, sequentially, and not have clearance problems. Change those numbers to 25 and see what happens. Just curious, why do you need to build these sequentially? If you HAVE ...