Search found 63 matches

by geneb
Wed Jun 12, 2013 3:43 pm
Forum: LulzBot TAZ
Topic: Ok, the wheels have come off the bus...
Replies: 6
Views: 2417

Re: Ok, the wheels have come off the bus...

BotLord wins a cookie! :)

The one grub screw on the Y axis pulley was loose and one screw is missing.

What size replacement do I need to track down?

Thanks guys!

g.
by geneb
Wed Jun 12, 2013 9:52 am
Forum: Software
Topic: Setup guidelines for using Repetier-Host on the TAZ
Replies: 8
Views: 6976

Re: Setup guidelines for using Repetier-Host on the TAZ

It's the same as Pronterface and I haven't noticed any issues with manual movement.

g.
by geneb
Wed Jun 12, 2013 9:50 am
Forum: LulzBot TAZ
Topic: Ok, the wheels have come off the bus...
Replies: 6
Views: 2417

Ok, the wheels have come off the bus...

In trying to get my TAZ back to printing the way it was when I got it, I've been following calibration guides and such to make sure it's spot on. The calibration on this thing is nailed as far as I can tell. However... I've run the octopus.gcode file a few times and I've noticed that it appears that...
by geneb
Wed Jun 12, 2013 9:44 am
Forum: Software
Topic: Setup guidelines for using Repetier-Host on the TAZ
Replies: 8
Views: 6976

Setup guidelines for using Repetier-Host on the TAZ

This is just a quick review of how to get up and running with Repetier-Host. All screeenshots are taken from the current Windows release version (v0.85b). To configure Repetier-Host, click on Config->Printer Settings. If you've never used Repetier-Host before, the printer listed in the Printer: drop...
by geneb
Tue Jun 11, 2013 7:50 pm
Forum: Hardware
Topic: TAZ hot end leaks...
Replies: 21
Views: 7491

Re: TAZ hot end leaks...

Blue tape is being problematic - might be able to tune it by decreasing the z height.

Can't extrude the trans. blue at 180C. It just grinds a notch in the filament.

Hot end continues to leak - suggestions?

g.
by geneb
Mon Jun 10, 2013 1:47 pm
Forum: Hardware
Topic: TAZ hot end leaks...
Replies: 21
Views: 7491

Re: TAZ hot end leaks...

I apply hot and let it dry. Part release is a non event. I'll have to go find some glass to use on that as the only glass I have is the wrong size to easily clip to the existing bed.

I may also try blue tape.

g.
by geneb
Mon Jun 10, 2013 1:10 pm
Forum: Hardware
Topic: TAZ hot end leaks...
Replies: 21
Views: 7491

Re: TAZ hot end leaks...

I don't want to tear the PET tape off the glass and it appears that the bed heater is glued to the underside of the glass, so just swapping out glass would be problematic unless I just stick a sheet on top of the PET .... I've got zero adhesion issues with my Rostock MAX - I use a 10:1 white glue to...
by geneb
Mon Jun 10, 2013 12:41 pm
Forum: Hardware
Topic: TAZ hot end leaks...
Replies: 21
Views: 7491

Re: TAZ hot end leaks...

I have not.

I've also been fighting an horrible adhesion issue - would a cooler extrusion temp fix that as well?

I need to find some decent solid color material to test - I just wish it took 1.75. :)

g.
by geneb
Sun Jun 09, 2013 4:14 pm
Forum: Hardware
Topic: TAZ hot end leaks...
Replies: 21
Views: 7491

TAZ hot end leaks...

I've been doing a lot of work to un-do the calibration errors I caused (long story short, don't use a feed rate of 3500 when moving the Z axis!) and I've noticed that my hot end is leaking material all over the hot end section. I'm using Lulzbot Translucent Blue PLA @ 185 and I don't know what to do...
by geneb
Fri Jun 07, 2013 2:03 pm
Forum: Hardware
Topic: Dual Extruders and the TAZ
Replies: 44
Views: 28521

Re: Dual Extruders and the TAZ

Thanks Jebba. I just spent $43 with them. Grr. :)

g.