Search found 56 matches

by amcbride
Mon Dec 07, 2015 9:31 am
Forum: Filament
Topic: sloppy edges w/ PLA
Replies: 4
Views: 855

Re: sloppy edges w/ PLA

You indicate that you switched to expert mode. Are you also using the Lulzbot supplied Cura profiles as a starting point? https://www.lulzbot.com/taz-cura-profiles I have had issues like what you are seeing when my fan speed is too slow (or off). Not quite. I started in Quickprint and set it to eSu...
by amcbride
Fri Nov 20, 2015 4:17 pm
Forum: Filament
Topic: sloppy edges w/ PLA
Replies: 4
Views: 855

sloppy edges w/ PLA

Hi Everyone, I'm not sure if this is a filament issue or a hardware issue. When I print with PLA on my TAZ 4.5 (hexagon hotend, PET bed), I'm getting sloppy/globby edges. I used to get really nice looking edges with PLA but after running some prints on ABS (needed for temp resistance) and going back...
by amcbride
Thu Oct 08, 2015 10:11 am
Forum: LulzBot TAZ
Topic: TAZ 5 80mm Fan Shroud -- Files linked
Replies: 39
Views: 7947

Re: TAZ 5 80mm Fan Shroud -- Files linked

The PLA is getting hot enough over time due to inadequate barrel cooling that it is expanding and jamming in the Hexagon hotend bore during long prints. Number 3 is your most likely scenario if the PLA and ABS diameters are identical, and the issue only affects PLA. Your options at that point are a...
by amcbride
Wed Oct 07, 2015 2:21 pm
Forum: LulzBot TAZ
Topic: TAZ 5 80mm Fan Shroud -- Files linked
Replies: 39
Views: 7947

Re: TAZ 5 80mm Fan Shroud -- Files linked

The white print shown above is a brand new roll of eSun PLA. It worked for the first print. The second of the same print had some issues, the third print failed completely. Same issue, print starts ok, but after about an hour, it starts to under extrude and then will jam completely. Should I just ac...
by amcbride
Thu Sep 24, 2015 3:38 pm
Forum: LulzBot TAZ
Topic: TAZ 5 80mm Fan Shroud -- Files linked
Replies: 39
Views: 7947

Re: TAZ 5 80mm Fan Shroud -- Files linked

2 failed prints later, and it's back to the drawing board. I just can't get a PLA print to finish if it's longer than 4 - 5 hrs. It will start to underextrude and then the nozzle jams. THIS IS SO FRUSTRATING
by amcbride
Thu Sep 17, 2015 8:25 am
Forum: LulzBot TAZ
Topic: TAZ 5 80mm Fan Shroud -- Files linked
Replies: 39
Views: 7947

Re: TAZ 5 80mm Fan Shroud -- Files linked

I was able to successfully print this mod and add it to my hexagon hotend.
IMG_0123.JPG
It's working great so far. I printed a 9hr print using PLA. This was my first 'long' PLA print in a LONG time!
IMG_0127.JPG
Thanks for this!

-Adam
by amcbride
Thu May 21, 2015 9:44 am
Forum: LulzBot TAZ
Topic: TAZ 5 80mm Fan Shroud -- Files linked
Replies: 39
Views: 7947

Re: TAZ 5 80mm Fan Shroud -- Files linked

Do you have instructions for how to wire a 12V fan to the TAZ?
by amcbride
Mon May 18, 2015 1:08 pm
Forum: LulzBot TAZ
Topic: TAZ 5 PLA random clogging issues and a solution.
Replies: 9
Views: 13201

Re: TAZ 5 PLA random clogging issues and a solution.

Is this blower fan compatible with the existing 2 pin connector?
by amcbride
Mon Apr 20, 2015 2:56 pm
Forum: Hardware
Topic: Large PLA Print Problem - Taz 5
Replies: 19
Views: 6369

Re: Large PLA Print Problem - Taz 5

I'm not sure about the retraction settings, I'll have to check. I usually just use the filament slic3r profiles from this page, https://www.lulzbot.com/support/taz-slic3r-profiles For almost every PLA print I try, I use the Medium PLA no support .35 mm nozzle config. I figured using filament profile...
by amcbride
Fri Apr 17, 2015 3:22 pm
Forum: Hardware
Topic: Large PLA Print Problem - Taz 5
Replies: 19
Views: 6369

Re: Large PLA Print Problem - Taz 5

I am having a similar issue. Prints will start out ok but eventually will fail d/t under extrusion or the extruder will become clogged completely. I upgraded the Nozzle on my TAZ4 to the new hexagon nozzle. Worked amazingly well for about a 3-4 weeks until this issue. Now, I can't seem to figure out...