Search found 1102 matches

by kmanley57
Tue Dec 18, 2018 6:50 am
Forum: LulzBot Mini
Topic: Mini Z motor grinding noise and binding
Replies: 9
Views: 260

Re: Mini Z motor grinding noise and binding

Have you tried to loosen the X axis belt/rods? It may be a slight binding from them pulling or pushing the end pieces out of alignment. Thus putting pressure on the smooth rods on the Z axis.
by kmanley57
Sat Dec 15, 2018 6:54 am
Forum: Hardware
Topic: not able to print a file
Replies: 1
Views: 92

Re: not able to print a file

The model is non-manifold and can not be auto repaired by Cura.
by kmanley57
Wed Dec 12, 2018 11:30 am
Forum: Hardware
Topic: Minimum layer height
Replies: 1
Views: 112

Re: Minimum layer height

Well I have printed at a 0.1 MM layer before with a 0.5 MM nozzle, but it took a LONG time to finish. Plus it was only a non-flake/filled filament that I used. I think a number of factors determine a minimum height you can print. SO -- YMMV.
by kmanley57
Mon Dec 10, 2018 1:46 pm
Forum: LulzBot TAZ
Topic: Taz 6 Won't Stay Level
Replies: 8
Views: 191

Re: Taz 6 Won't Stay Level

If the left side is the one failing, it is probably binding on that sides threaded rod, since the other side(right) has less torque than the left one. The smooth rod or other items that Tim mentioned are good things to check.
by kmanley57
Thu Dec 06, 2018 5:08 am
Forum: LulzBot TAZ
Topic: Taz 6 Won't Stay Level
Replies: 8
Views: 191

Re: Taz 6 Won't Stay Level

Are you printing in an enclosure?
by kmanley57
Sat Dec 01, 2018 9:59 pm
Forum: Software
Topic: Octolapse Profile for Lulzbot Mini?
Replies: 5
Views: 353

Re: Octolapse Profile for Lulzbot Mini?

No, it had some one else's name on it. But anyway, here is the settings file zipped up. I just created a time-lapse with it yesterday and it seemed to work fine, and the video played great.

I am not sure but this could be the yet to be released Beta version I have on that Pi.
by kmanley57
Sat Dec 01, 2018 9:37 pm
Forum: Software
Topic: Z-axis offset woes
Replies: 9
Views: 630

Re: Z-axis offset woes

I loaded/installed the latest available Taz 5 single extruder firmware on Thursday and it printed without a problem so far. I did notice there is not a Z Axis offset in the LCD menu for that version(1.1.9.28).
by kmanley57
Fri Nov 30, 2018 11:53 pm
Forum: Software
Topic: Octolapse Profile for Lulzbot Mini?
Replies: 5
Views: 353

Re: Octolapse Profile for Lulzbot Mini?

I have one in my current Octolapse version I am using.
by kmanley57
Tue Nov 27, 2018 8:45 am
Forum: LulzBot TAZ
Topic: TAZ 5 hot end installed correctly?
Replies: 2
Views: 274

Re: TAZ 5 hot end installed correctly?

The plate in the bottom picture is backwards and upside down(reason the hot-end is loose).
by kmanley57
Mon Nov 26, 2018 6:49 am
Forum: LulzBot TAZ
Topic: What Can Cause Z-Offset to Shift?
Replies: 2
Views: 302

Re: What Can Cause Z-Offset to Shift?

The z rods (threaded) are STILL grinding/buzzing a little here and there. Back when a snag happened these got off and I had to loosen the mounts to manually turn then and line them back up. They seem fine, but the left will buzz, ONLY when raising it (where I also am having the worst adhesion). Alt...