Search found 1091 matches

by kmanley57
Mon Oct 22, 2018 5:58 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 258

Re: Lulzbot Mini 1 Extruder Jammed

You would need to disassemble the hot-end to soak it. You are better off just clearing the plug after you take the top of the extruder body assembly off.
by kmanley57
Wed Oct 17, 2018 1:44 pm
Forum: LulzBot Mini
Topic: Z stuck, belts grinding, problems everywhere
Replies: 21
Views: 558

Re: Z stuck, belts grinding, problems everywhere

I would try to unplug one of the Y end stops from the Einsy and see if the end stop is no longer triggered.
by kmanley57
Sun Oct 14, 2018 6:49 am
Forum: LulzBot TAZ
Topic: Taz 6 Modular Bed
Replies: 2
Views: 165

Re: Taz 6 Modular Bed

Look at the product Alert at the bottom of that page. It talks about the other half of the heat bed system. You need both for the modular heat bed system.
by kmanley57
Sun Oct 07, 2018 4:28 pm
Forum: LulzBot TAZ
Topic: z-offset and 1st layer height
Replies: 1
Views: 127

Re: z-offset and 1st layer height

What does your first layer height look like in comparison to your set height? Is it less than the .3 layer height or what. You may need to adjust your settings for the new bed characteristics.
by kmanley57
Sun Oct 07, 2018 10:02 am
Forum: LulzBot Mini
Topic: Z stuck, belts grinding, problems everywhere
Replies: 21
Views: 558

Re: Z stuck, belts grinding, problems everywhere

I would also lift the nozzle off the bed(Z screws), as it (I think) tries to home X then Y and if the nozzle is rammed into the bed it will grind both those belts. YMMV.
by kmanley57
Sat Sep 29, 2018 10:30 am
Forum: Software
Topic: Layers Missing?
Replies: 2
Views: 117

Re: Layers Missing?

I usually look for polygon errors in the model if a layer issue occurs.
by kmanley57
Mon Sep 24, 2018 11:12 am
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 321

Re: Taz 6 rambo 1.3 for board replacement.

If you state when you order the board from them(Ultimachine) that it is for a Lulzbot printer I think they will send a board with the connectors loaded you need. It has been a couple years since I ordered one from them though, so they may have changed that.
by kmanley57
Wed Sep 19, 2018 10:53 am
Forum: Hardware
Topic: Einsy Retro
Replies: 5
Views: 335

Re: Einsy Retro

Have you tried to re-flash the board to put the Lulzbot firmware in place of the Ultimachine firmware that they normally come with?
by kmanley57
Fri Sep 14, 2018 6:48 pm
Forum: Hardware
Topic: Taz 6 - Wavy lines on first layer
Replies: 5
Views: 328

Re: Taz 6 - Wavy lines on first layer

Looks like you're printing in the air.