Search found 1106 matches

by kmanley57
Sat Nov 10, 2018 7:12 am
Forum: LulzBot TAZ
Topic: Taz 6 pauses while printing from SD card
Replies: 4
Views: 263

Re: Taz 6 pauses while printing from SD card

If you use a slower class SD it will give un-looked for results. I use a class 10 or better for several years now, and they do age/go bad for time/usage. And the micro adapters tend to be ..... intermittent.
by kmanley57
Wed Nov 07, 2018 3:44 pm
Forum: LulzBot TAZ
Topic: Taz5 won’t pre-heat
Replies: 9
Views: 358

Re: Taz5 won’t pre-heat

I just created a Taz 5 dual V2 file and found this for no heating: M117 Heating... ; progress indicator message on LCD M109 R{material_print_temperature_0} ; wait for extruder 1 to reach printing temp M109 R[material_print_temperature_1} ; wait for extruder 2 to reach printing temp M190 S{material_...
by kmanley57
Wed Nov 07, 2018 6:41 am
Forum: LulzBot TAZ
Topic: Taz5 won’t pre-heat
Replies: 9
Views: 358

Re: Taz5 won’t pre-heat

I just created a Taz 5 dual V2 file and found this for no heating: M117 Heating... ; progress indicator message on LCD M109 R{material_print_temperature_0} ; wait for extruder 1 to reach printing temp M109 R[material_print_temperature_1} ; wait for extruder 2 to reach printing temp M190 S{material_b...
by kmanley57
Sun Nov 04, 2018 2:14 pm
Forum: Software
Topic: pass lines and inconsistent layer levels
Replies: 4
Views: 210

Re: pass lines and inconsistent layer levels

Check out Z hop over printed parts in the travel section, but it will add a lot to the printing time. <- pass lines
by kmanley57
Mon Oct 29, 2018 11:27 am
Forum: LulzBot Mini
Topic: Auto Leveling Failed Again: 0V between nozzle and washer
Replies: 3
Views: 203

Re: Auto Leveling Failed Again: 0V between nozzle and washer

The newer firmware only enables the pin during probing now, so you will see nothing unless you are probing the washers.
by kmanley57
Thu Oct 25, 2018 7:28 pm
Forum: LulzBot Mini
Topic: Heater bed error
Replies: 2
Views: 175

Re: Heater bed error

Looking at the reported temps for the heat bed you lost ~20C in three seconds time. I would check the wires for the thermistor.

< [13:26:42] T:234.22 /240.00 B:84.97 /85.00 @:89 B@:57
< [13:26:43] ok N87 P0 B2
< [13:26:45] T:236.25 /240.00 B:63.15 /85.00 @:73 B@:127
by kmanley57
Tue Oct 23, 2018 10:25 am
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 417

Re: Lulzbot Mini 1 Extruder Jammed

It is two screws to remove the plug. The ones coming up through the aluminum plate will allow access to where the filament plug is at the bottom of the idler body.
by kmanley57
Mon Oct 22, 2018 5:58 pm
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 Extruder Jammed
Replies: 10
Views: 417

Re: Lulzbot Mini 1 Extruder Jammed

You would need to disassemble the hot-end to soak it. You are better off just clearing the plug after you take the top of the extruder body assembly off.
by kmanley57
Wed Oct 17, 2018 1:44 pm
Forum: LulzBot Mini
Topic: Z stuck, belts grinding, problems everywhere
Replies: 21
Views: 872

Re: Z stuck, belts grinding, problems everywhere

I would try to unplug one of the Y end stops from the Einsy and see if the end stop is no longer triggered.
by kmanley57
Sun Oct 14, 2018 6:49 am
Forum: LulzBot TAZ
Topic: Taz 6 Modular Bed
Replies: 2
Views: 232

Re: Taz 6 Modular Bed

Look at the product Alert at the bottom of that page. It talks about the other half of the heat bed system. You need both for the modular heat bed system.