Search found 1106 matches

by kmanley57
Sun Oct 07, 2018 4:28 pm
Forum: LulzBot TAZ
Topic: z-offset and 1st layer height
Replies: 1
Views: 192

Re: z-offset and 1st layer height

What does your first layer height look like in comparison to your set height? Is it less than the .3 layer height or what. You may need to adjust your settings for the new bed characteristics.
by kmanley57
Sun Oct 07, 2018 10:02 am
Forum: LulzBot Mini
Topic: Z stuck, belts grinding, problems everywhere
Replies: 21
Views: 874

Re: Z stuck, belts grinding, problems everywhere

I would also lift the nozzle off the bed(Z screws), as it (I think) tries to home X then Y and if the nozzle is rammed into the bed it will grind both those belts. YMMV.
by kmanley57
Sat Sep 29, 2018 10:30 am
Forum: Software
Topic: Layers Missing?
Replies: 2
Views: 193

Re: Layers Missing?

I usually look for polygon errors in the model if a layer issue occurs.
by kmanley57
Mon Sep 24, 2018 11:12 am
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 595

Re: Taz 6 rambo 1.3 for board replacement.

If you state when you order the board from them(Ultimachine) that it is for a Lulzbot printer I think they will send a board with the connectors loaded you need. It has been a couple years since I ordered one from them though, so they may have changed that.
by kmanley57
Wed Sep 19, 2018 10:53 am
Forum: Hardware
Topic: Einsy Retro
Replies: 5
Views: 476

Re: Einsy Retro

Have you tried to re-flash the board to put the Lulzbot firmware in place of the Ultimachine firmware that they normally come with?
by kmanley57
Fri Sep 14, 2018 6:48 pm
Forum: Hardware
Topic: Taz 6 - Wavy lines on first layer
Replies: 5
Views: 466

Re: Taz 6 - Wavy lines on first layer

Looks like you're printing in the air.
by kmanley57
Thu Sep 13, 2018 6:42 am
Forum: Hardware
Topic: Taz 5 problem
Replies: 3
Views: 217

Re: Taz 5 problem

It draws more power when homing as it does fast moves during the homing operation, but not while doing manual moves. That is why binding is seen more during homing operations than manual moves.
by kmanley57
Thu Sep 13, 2018 4:54 am
Forum: Hardware
Topic: Taz 5 problem
Replies: 3
Views: 217

Re: Taz 5 problem

Power supply?

The LCD sounds like a supply re-start condition.
by kmanley57
Wed Sep 12, 2018 6:43 am
Forum: LulzBot TAZ
Topic: SOLVED Taz 6 bed not heating
Replies: 2
Views: 197

Re: Taz 6 bed not heating

The 24 volt rail/source is common to all three 24 volts supplied to the printer. So if the supply did not work on one it would not work for all. More likely a wire from the supply to the connector of the terminal block connector on the control board.