Search found 48 matches

by aadamson
Fri Jun 14, 2013 7:18 pm
Forum: LulzBot TAZ
Topic: TAZ Very loose Solid rod bearings?
Replies: 54
Views: 22546

Re: TAZ Very loose Solid rod bearings?

Speculation, but if you read the data sheet these are designed as a press-to-fit part and as such the documentation says that they were will oversized in *free state*... http://www.igus.com/wpck/default.aspx?pagename=drylin_r_rjm_01 Quote from the datasheet Designed as a press-fit part, it will be o...
by aadamson
Wed Jun 12, 2013 8:43 pm
Forum: LulzBot TAZ
Topic: Left Z-axis motor spins the down at the beginning of a print
Replies: 15
Views: 10826

Re: Left Z-axis motor spins the down at the beginning of a p

M503 may only work if the EEPROM writing is enabled, it's not enabled in the Marlin firmware's Configuration.h, around line 304. not sure of the line numbers, but it appears that none of the TAZ printers have had this enabled. here is the downloads current distribution section of that configuration...
by aadamson
Wed Jun 12, 2013 7:50 am
Forum: LulzBot TAZ
Topic: Left Z-axis motor spins the down at the beginning of a print
Replies: 15
Views: 10826

Re: Left Z-axis motor spins the down at the beginning of a p

I have a brand new TAZ and M503 reports nothing... it's like the eeprom has never been initialized or something, wandering through the code, it seems like it should report something, but it doesn't... Course I've had to send back my bed and controller anyway as it wouldn't hold the bed temp so perha...
by aadamson
Tue Jun 11, 2013 8:41 pm
Forum: LulzBot TAZ
Topic: TAZ Very loose Solid rod bearings?
Replies: 54
Views: 22546

Re: TAZ Very loose Solid rod bearings?

You noticed that too... Mine are *extremely loose... you can rattle my X axis quite a bit. I noticed this when I went to clean the nozzle and the whole bottom of the assembly moved... granted it has a bit of weight so it doesn't move unless you try to move it, but there is lots of *slop* in the X ax...
by aadamson
Thu Jun 06, 2013 2:29 pm
Forum: LulzBot TAZ
Topic: New TAZ challenges
Replies: 4
Views: 2098

Re: New TAZ challenges

Been working with Orias during the day today... Still have some more testing to do, not specific answer yet... If anyone has any doubt, these guys at Lulz are AWESOME... Glad we could use some electronic forms of communication so we didn't have to burn up telephone lines, but so far, nothing but maj...
by aadamson
Thu Jun 06, 2013 5:32 am
Forum: LulzBot TAZ
Topic: New TAZ challenges
Replies: 4
Views: 2098

New TAZ challenges

Working through a hand full of issues with a new TAZ. Got most of the undercontrol. Now down to the last *big* one... It seems that when I try to heat my Bed, that it doesn't heat correctly. Now let me be more specific. if I set it for 110C for ABS, it will heat to 85C and then it will start to cool...
by aadamson
Wed Jun 05, 2013 4:17 pm
Forum: LulzBot TAZ
Topic: X Belt on a TAZ
Replies: 4
Views: 2881

Re: X Belt on a TAZ

mine did the same thing a few times. I ended up loosening the x motor, and sliding it all the way up....still happened, so i loosened up the set screws for the drive pulley and slid it towards the motor as far as I could, it has stayed on since, but I was contemplating flipping it around to keep th...
by aadamson
Wed Jun 05, 2013 2:54 pm
Forum: LulzBot TAZ
Topic: X Belt on a TAZ
Replies: 4
Views: 2881

X Belt on a TAZ

Brand new unit. The belt continues to slip off the non drive end. How can I adjust this?

Alan