Search found 967 matches

by nopick
Thu Feb 07, 2019 1:49 pm
Forum: LulzBot TAZ
Topic: TAZ 5 with unusual problem. Need help
Replies: 6
Views: 193

Re: TAZ 5 with unusual problem. Need help

If you are printing PLA at low extrusion rates, you could be having some heat creep induced jams. Reducing retraction to the minimum necessary, increasing layer thickness or print speed to increase flow rate, cooling the room and adding larger hotend cooling fans are all things that can reduce the h...
by nopick
Tue Dec 18, 2018 11:12 am
Forum: LulzBot Mini
Topic: Lulzbot Mini requires huge maintenance
Replies: 27
Views: 1718

Re: Lulzbot Mini requires huge maintenance

Please post a video that shows the start up routine and beginning of the first layer of a problematic print. You can type descriptions of the problems endlessly and may never convey what we need to know to help determine what the problem actually is. Also, if you have not tried a different brand of ...
by nopick
Thu Dec 06, 2018 7:43 am
Forum: LulzBot TAZ
Topic: Taz 6 Aerostruder Blobs
Replies: 1
Views: 133

Re: Taz 6 Aerostruder Blobs

This looks like massive over extrusion. Did you change the e-steps to match what the aerostruder needs?
by nopick
Wed Nov 21, 2018 9:00 am
Forum: LulzBot TAZ
Topic: Dumpster Find
Replies: 9
Views: 413

Re: Dumpster Find

Looking at this post, viewtopic.php?t=3194, I would say that is a Taz 1 with some upgrades.
by nopick
Wed Nov 21, 2018 8:54 am
Forum: LulzBot TAZ
Topic: Dumpster Find
Replies: 9
Views: 413

Re: Dumpster Find

I think Taz 1 was silver. I have an early Taz 2.1 and the unit you have there looks earlier that my 2.1 so, maybe that is a Taz 2.

Cool find. Looks like it should be pretty easy to get it running again.
by nopick
Wed Sep 26, 2018 9:15 am
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 565

Re: Taz 6 rambo 1.3 for board replacement.

That is correct. UM does not install the pins for the 5V Aux out or the X30 pins in the opposite corner of the board by default. They will send you the Lulzbot version of the board if you let them know that is what you need. Lulzbot, you should sell the bare Lulzbot config board on your site rather...
by nopick
Wed Sep 26, 2018 7:02 am
Forum: LulzBot TAZ
Topic: Taz 6 rambo 1.3 for board replacement.
Replies: 11
Views: 565

Re: Taz 6 rambo 1.3 for board replacement.

That is correct. UM does not install the pins for the 5V Aux out or the X30 pins in the opposite corner of the board by default. They will send you the Lulzbot version of the board if you let them know that is what you need. Lulzbot, you should sell the bare Lulzbot config board on your site rather ...
by nopick
Wed Sep 26, 2018 6:24 am
Forum: Filament
Topic: Taulman Alloy 910 layer adhesion
Replies: 5
Views: 420

Re: Taulman Alloy 910 layer adhesion

I have been testing a few parts with Alloy 910. I did experience very poor layer adhesion on my first print due to the part cooling fan running. It was running because I had modified a PLA profile to run the 910. So, maybe your fan is running. I agree with zachah, 250C on the hotend produced well bo...
by nopick
Fri Aug 10, 2018 7:55 am
Forum: Software
Topic: Marlin 1.1.9 upstream released
Replies: 8
Views: 718

Re: Marlin 1.1.9 upstream released

Thanks.

When you release new firmware through Cura, are you also posting the source behind the hex files somewhere.
by nopick
Fri Aug 10, 2018 6:54 am
Forum: Software
Topic: Marlin 1.1.9 upstream released
Replies: 8
Views: 718

Re: Marlin 1.1.9 upstream released

Are you making any changes to the Marlin source outside of Configuration.h and Configuration_adv.h?