Search found 36 matches

by Farny3D
Fri Apr 28, 2017 1:16 pm
Forum: LulzBot TAZ
Topic: Anyone have an Extruder stepper motor pin-out
Replies: 4
Views: 1203

Anyone have an Extruder stepper motor pin-out

Looking for a diagram for inserting the pins into a new harness for the extruder motor, the thermistor, and fans for swapping out tool heads. I have a few stepper motors, half height and the stock steppers, pin housings, a bunch of hexagons heater blocks, and a variety of nozzle sizes that ive print...
by Farny3D
Sat Apr 08, 2017 10:43 am
Forum: LulzBot TAZ
Topic: Got a Bunch of different sized Nozzles and Hexagon ends
Replies: 0
Views: 611

Got a Bunch of different sized Nozzles and Hexagon ends

So I picked up a few hexagon end kits that came with .4mm nozzles. I had been using .3mm (not .35mm) and the stock .5mm nozzles for printing. Ive found that the .3mm makes my prints look epic but the prints take longer, obviously. So I snagged another hexagon hot end with a 1.2mm nozzle. I tried a p...
by Farny3D
Fri Mar 31, 2017 11:51 am
Forum: Software
Topic: Cura Not responding durring prints
Replies: 6
Views: 1717

Re: Cura Not responding durring prints

More than likely thats exactly what Im going to do since reading up on this whole Cura 2 and how you have to use it to slice the image and then save the .gcode then load that to a legacy version of cura, seems like way too much work, especially when my legacy version of cura isnt working properly to...
by Farny3D
Wed Mar 29, 2017 9:37 am
Forum: Software
Topic: Cura Not responding durring prints
Replies: 6
Views: 1717

Re: Cura Not responding durring prints

So here is what has been happening Ive submitted a bug report but if anyone knows what im suddenly doing wrong after using this software and printer for a year and a half, id love to hear your input. I am running a Lulzbot Taz5 using Cura 21.04 on a MAC. The specs of my OS are included below http://...
by Farny3D
Mon Mar 27, 2017 10:51 am
Forum: Software
Topic: Cura Not responding durring prints
Replies: 6
Views: 1717

Cura Not responding durring prints

Im printing with a Taz5 using a mac running Sierra and Cura 21.04 I start my prints and everything is fine, but if I minimize Cura and the control box ( the window that lets you manually move each axis, extrude filament, and set my nozzle and bed temp) , i cant get the control box to maximize again....
by Farny3D
Wed Feb 01, 2017 12:59 pm
Forum: Filament
Topic: Where did all thew TAZ 5 profiles go?
Replies: 4
Views: 1186

Re: Where did all thew TAZ 5 profiles go?

Worked that time
by Farny3D
Wed Feb 01, 2017 12:58 pm
Forum: Filament
Topic: Where did all thew TAZ 5 profiles go?
Replies: 4
Views: 1186

Re: Where did all thew TAZ 5 profiles go?

Actually I click the link for Taz5 Cura profiles and Im still directed to the TAZ 6 cura profiles
by Farny3D
Wed Feb 01, 2017 12:45 pm
Forum: Filament
Topic: Where did all thew TAZ 5 profiles go?
Replies: 4
Views: 1186

Re: Where did all thew TAZ 5 profiles go?

TITS thanks a bunch. What about the .35mm nozzle profiles are those back?
by Farny3D
Wed Feb 01, 2017 11:26 am
Forum: Filament
Topic: Where did all thew TAZ 5 profiles go?
Replies: 4
Views: 1186

Where did all thew TAZ 5 profiles go?

Just like the link says, where did they go? I click the link under taz 5 downloads and Im directed to TAZ6 profiles. Can these be used with the standard taz 5 hexagon hotend?
by Farny3D
Fri Jan 27, 2017 8:44 am
Forum: Filament
Topic: ABS issue
Replies: 5
Views: 1334

Re: ABS issue

Anyone Know whats going on?