Search found 117 matches

by bam
Sun Jul 06, 2014 7:48 pm
Forum: User's Gallery
Topic: Nice touch for my TAZ 1
Replies: 1
Views: 847

Re: Nice touch for my TAZ 1

I had some time to install a Olimex A20 with the 7 inch touch screen on my TAZ. The printer is now wireless connected to the internet and my Mac. No need to let the Mac running while printing for hours. http://www.youtube.com/watch?v=Q1P2_wJmMbw I first installed linux, but the board kills linux on...
by bam
Fri Jun 20, 2014 7:12 am
Forum: Hardware
Topic: Venus de Milo print
Replies: 2
Views: 1286

Re: Venus de Milo print

So I set up venus de milo, from the first print download section. Everything is fairly decent, but I have upper layers looking a little bit sloppy and even some layer adhesion problems. I understand the print was typically set up for PLA but I'm printing it with ABS, using the correct extruder and ...
by bam
Thu Jun 19, 2014 8:00 am
Forum: Hardware
Topic: TAZ 3 & 4 bed auto leveling
Replies: 8
Views: 4143

Re: TAZ 3 & 4 bed auto leveling

Heyo, bam from Lulzbot here here's a link to a modified slider bar that should work with 1013's excellent mod and the stock x-ends : http://devel.lulzbot.com/TAZ/accessories/1013_bed_leveling/ You may need to modify the x coordinates of the startup g-code that determine the extend and retract positi...
by bam
Wed Jun 18, 2014 2:09 pm
Forum: LulzBot TAZ
Topic: Taz 4 Filament Holder Bar Strength Question
Replies: 2
Views: 1209

Re: Taz 4 Filament Holder Bar Strength Question

Hello Tazzies, Tazites, fellow Taz folks, and soon to be Taz folks :D I've been printing like a madman the past few days and some things work and some things not so much... So, time to order and try out some different colors of filament. I've been using black so far and don't want to use it all up ...
by bam
Mon Jun 09, 2014 1:49 pm
Forum: Filament
Topic: Making Strong Parts
Replies: 10
Views: 2837

Re: Making Strong Parts

Bam, hows the all metal hotend coming along? Do you need any beta testers? Pretty well! The cast heatsink wound up not being feasible in the quantities we needed, so I'm currently testing out E3D's V6 hotend as well as a custom version of the Hexagon hotend from reprap discount. As soon as we choos...
by bam
Fri Jun 06, 2014 1:00 pm
Forum: Filament
Topic: Making Strong Parts
Replies: 10
Views: 2837

Re: Making Strong Parts

Guys what are you recommendation on making prints as strong as possible. I wont to build a swiveling arm wall bracket for my monitors but don't want them to split and fall to pieces. Monitor Breaking = bad times. I know infill can be adjusted but what other recommendation do you guys have. Currentl...
by bam
Thu Jun 05, 2014 9:09 am
Forum: LulzBot TAZ
Topic: TAZ Hob Mount broken
Replies: 4
Views: 1182

Re: TAZ Hob Mount broken

Can someone please tell me where to download the stl file for the TAZ hob mount? Please and thank you :) Not sure what part you mean, the extruder body maybe? We store all of our stl's and gcode here; http://devel.lulzbot.com/TAZ/3.1/production_parts/printed_parts/ If you've got a different generat...
by bam
Wed May 28, 2014 3:14 pm
Forum: AO-101 & AO-100
Topic: Temp Reading Stuck
Replies: 9
Views: 3816

Re: Temp Reading Stuck

No, that's not the issue. When the extruder heater is set to off rather than reading room temperature it reads about 127. The bed reads room temperature just fine. When I switch the extruder and bed thermistor pins, the extruder thermistor (which is now in the bed slot on the board) reads fine so I...
by bam
Mon May 19, 2014 3:29 pm
Forum: Hardware
Topic: TAZ dual extruder mod files
Replies: 34
Views: 28278

Re: TAZ dual extruder mod files

Thanks you for our fast response. What I did was enable 2 extruders in Pronterface. Then I selected Tool 1 and pressed the extrude button. How do you set up custom buttons? Thanks Again. Hmm, it may be using a command that isn't set up in marlin. There should be a small box with a [+] in it on the ...
by bam
Mon May 19, 2014 7:40 am
Forum: Hardware
Topic: TAZ dual extruder mod files
Replies: 34
Views: 28278

Re: TAZ dual extruder mod files

I am having problems with the second extruder working with Pronterface. If I select tool 1 and try and extrude the "Y" motor turns on and hums. I have validated the wiring and the motors and there is no issue there. I used the S/W from http://devel.lulzbot.com/TAZ/accessories/dual_extruder/dual_ext...