Search found 63 matches

by DAP
Mon May 07, 2018 12:05 am
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LE v3.2.11, Alpha Testing Discussion Thread
Replies: 26
Views: 2504

Re: Cura LE v3.2.11, Alpha Testing Discussion Thread

I printed a large object on my Taz 6 this weekend. It was a small tweak of an object I had printed several times before. I'm using Cura 3.2.19 (it would help if I could copy and paste the info from the about window, but I can't even select it) I found that Cura refused to slice the object claiming i...
by DAP
Wed Apr 04, 2018 11:12 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LE v3.2.11, Alpha Testing Discussion Thread
Replies: 26
Views: 2504

Re: Cura LE v3.2.11, Alpha Testing Discussion Thread

I watch the auto-leveling system carefully, and abort it when I see the bed pushed down even the slightest amount when probing the corners. Attempting to use the menu to "stop print" instead goes through some kind of re-cleaning of the head which would probably lead to it re-trying the print which ...
by DAP
Wed Apr 04, 2018 11:00 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LE v3.2.11, Alpha Slicing Profile Discussion Thread
Replies: 3
Views: 576

Re: Cura LE v3.2.11, Alpha Slicing Profile Discussion Thread

On a Taz 6, the profiles for both nGen and t-glase are suggesting "Use glue stick". Why? My printer has a PEI bed, and I have not had trouble with either of those plastics when printing without glue stick. Perhaps it would be good to include a "when" and "why" to the Use glue stick comment. For exa...
by DAP
Fri Mar 30, 2018 12:09 am
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LE v3.2.11, Alpha Slicing Profile Discussion Thread
Replies: 3
Views: 576

Re: Cura LE v3.2.11, Alpha Slicing Profile Discussion Thread

On a Taz 6, the profiles for both nGen and t-glase are suggesting "Use glue stick". Why? My printer has a PEI bed, and I have not had trouble with either of those plastics when printing without glue stick.
by DAP
Fri Mar 30, 2018 12:05 am
Forum: Cura LulzBot Edition: Development & Testing
Topic: Firmware problems...
Replies: 8
Views: 1113

Re: Firmware problems...

The Z-axis offset is going to be machine & material specific. Like the other posts have mentioned, fine tune your esteps at your typical extrusion temperature. How does your current esteps compare to the calibrated esteps included with your stock printer tool head? My machine had previously been ca...
by DAP
Thu Mar 29, 2018 11:49 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LE v3.2.11, Alpha Testing Discussion Thread
Replies: 26
Views: 2504

Re: Cura LE v3.2.11, Alpha Testing Discussion Thread

Sorry for the delayed response! We'll update the testing installation instructions to reflect using the right distro repo. How is the new firmware working for you? It is mostly working. I have had the display get corrupted while scrolling through menus, Two items will get partly highlighted and it ...
by DAP
Sun Mar 25, 2018 5:22 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Cura LulzBot Edition Development: Feature Requests
Replies: 6
Views: 891

Re: Cura LulzBot Edition Development: Feature Requests

I'd like to be able to change the layer height at certain points during the print.
For example, most of the print being structural support, but one section at a particular height needs extra detail. Currently, the whole print must be run at the highest detail any part of the print needs.
by DAP
Sat Mar 24, 2018 5:50 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Firmware problems...
Replies: 8
Views: 1113

Re: Firmware problems...

I set the print head temperature to 160 degrees, and I was then able to move the extruder. The calibration value I arrived at was 827 steps/mm. It turns out that the z adjustment was also way off. I found it was set to -1.2, but I had to change it to -1.51 be for the first layer thickness was correct.
by DAP
Sat Mar 24, 2018 5:05 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Firmware problems...
Replies: 8
Views: 1113

Re: Firmware problems...

I don't keep my printer attached to my computer, so I am limited to what the firmware allows me to do. My previous attempts to calibrate the extruder were at temperature, but the firmware did not allow me to manually adjust the extrusion speed, and extrudes much faster than most of my printing. This...
by DAP
Sat Mar 24, 2018 2:59 pm
Forum: Cura LulzBot Edition: Development & Testing
Topic: Firmware problems...
Replies: 8
Views: 1113

Firmware problems...

I have installed the alpha version of Cura, and as part of that, updated the firmware of my TAZ 6. The first print I attempted gave me hints that I need to re-calibrate the z Height offset, and the extruder scaling factor. I have partially disassembled my extruder so I could measure the amount that ...