Search found 58 matches

by pyrokld
Mon Mar 20, 2017 2:13 pm
Forum: LulzBot TAZ
Topic: Taz 6 Layer Shift
Replies: 4
Views: 1208

Re: Taz 6 Layer Shift

Hello, Did anyone else experienced layer shift on their Taz 6? Whatever I did I seemed to get layers shift after ~30 min. As I have seen this before from my mini, it indicated stepper driver overheating. I installed heatsink on X and Y axis and left Z alone since it already has one. I recommend add...
by pyrokld
Sat Mar 18, 2017 1:06 pm
Forum: News and Announcements
Topic: Come meet Lulzbot at Midwest RepRap Festival 2017!
Replies: 3
Views: 1612

Re: Come meet Lulzbot at Midwest RepRap Festival 2017!

Oh man, only 2 hours away... Wonder if my 4 and 7 year old would be well behaved enough for me to go down for a day.
by pyrokld
Fri Mar 17, 2017 6:39 pm
Forum: Filament
Topic: Burnt filament causing black spots in print...
Replies: 6
Views: 2147

Re: Burnt filament causing black spots in print...

I keep my nozzle spotless with a scotch brite pad between almost every print and I get this sometimes too when printing with nGen (also Amphora) in the situation you described in your original post. It seems like the first layer over large infil doesn't bridge very well and it curls up in some place...
by pyrokld
Thu Mar 16, 2017 2:13 pm
Forum: Hardware
Topic: Taz 6 Tiliapia Strengthened Extruder mount with Filament Tube Guide
Replies: 16
Views: 3653

Re: Taz 6 Tiliapia Strengthened Extruder mount with Filament Tube Guide

discojon wrote:I have it all posted on thingiverse now

http://www.thingiverse.com/thing:1149597
Perfect, thank you!
by pyrokld
Thu Mar 16, 2017 1:44 pm
Forum: Hardware
Topic: Taz 6 Tiliapia Strengthened Extruder mount with Filament Tube Guide
Replies: 16
Views: 3653

Re: Taz 6 Tiliapia Strengthened Extruder mount with Filament Tube Guide

And here are the full renders. If anyone wants the full file set let me know. Tilapia Assembly v9.pngTilapia_Assembly_v10_2017-Mar-14_03-26-10AM-000_FRONT.pngTilapia_Assembly_v10_2017-Mar-14_03-26-10AM-000_HOME.pngTilapia_Assembly_v10_2017-Mar-14_03-26-10AM-000_TOP.pngTilapia_Assembly_v10_2017-Mar-...
by pyrokld
Thu Mar 16, 2017 1:28 pm
Forum: Hardware
Topic: Loving the x-ray!
Replies: 4
Views: 1333

Re: Loving the x-ray!

I'm not exactly sure what tool-head upgrade you are referring to. Can you link the the devel directory where you found it? http://devel.lulzbot.com/TAZ/accessories/x-ray/ It's really just the mini flexystuder body on the TAZ 6 extruder mount with the .06 hexagon hot end from my V2 flexystruder, but...
by pyrokld
Thu Mar 16, 2017 11:28 am
Forum: Hardware
Topic: Loving the x-ray!
Replies: 4
Views: 1333

Loving the x-ray!

Not sure if this is the place to discuss, but wanted to share how much I like this extruder. I noticed a while back while browsing devel that they started working on an updated flexystruder with the same form-factor as the regular single extruder for the TAZ6 and decided that I was going to rebuild ...
by pyrokld
Wed Mar 15, 2017 5:57 pm
Forum: LulzBot TAZ
Topic: TAZ 6 - no greasing required on ANY axis?
Replies: 7
Views: 1832

Re: TAZ 6 - no greasing required on ANY axis?

Just as a note, the lithium grease was recommended on the TAZ 4 Z axis lead screws. We have since redesigned the X end motor and Idler, and have found it is not necessary. However, it will not hurt anything if you would like to add it to your TAZ 6 Z axis lead screws. As you noted, just keep it off...
by pyrokld
Sat Mar 04, 2017 12:17 pm
Forum: Filament
Topic: Filament not extruding right starting print
Replies: 8
Views: 4058

Re: Filament not extruding right starting print

That isn't the case, at least not for the TAZ 6 extruders, I can even directly put in a positive move and it will extrude, not retract. Even the notation in the provided starting and ending g-code indicates this. Perhaps you are used to working with an extruder with a reverse geared motor? G1 E-30 F...
by pyrokld
Sat Mar 04, 2017 2:35 am
Forum: Filament
Topic: Filament not extruding right starting print
Replies: 8
Views: 4058

Re: Filament not extruding right starting print

Thanks for the reply, and very interesting. When just used the G1 E5 F75 right before it started printing the skirt it would roll back a bit and then start extruding again. Almost like it was rolling back from the E5 mark to the E0.2 or whatever the first layer height was. I didn't actually look int...