Search found 497 matches

by Brent.I
Thu May 09, 2019 8:12 am
Forum: Software
Topic: Vase Mode??
Replies: 4
Views: 673

Re: Vase Mode??

why don't I see reference to vase? In Cura LE 2.6+ it will be called Spiralize Outer Counter. To get this set up, go to Custom Settings > Special Modes > Spiralize Outer Counter. This will generate a single wall that slowly moves up as it is creating the outer shell. Just be sure to have infill per...
by Brent.I
Tue Apr 16, 2019 3:10 pm
Forum: LulzBot TAZ
Topic: ABS "squeeze"
Replies: 2
Views: 369

Re: ABS "squeeze"

I am thinking this is a bed heat issue, Should bringing the temp to 100 be good? It is looking to be a temperature issue, but depending on the size of the print it will point in a few different heating possibilities. For the small part, it could be due to insufficient cooling time between layers. P...
by Brent.I
Mon Apr 15, 2019 8:32 am
Forum: Software
Topic: Stop getting LTAZ6_ prepended
Replies: 2
Views: 372

Re: Stop getting LTAZ6_ prepended

myeager wrote:
Sun Apr 14, 2019 5:05 pm
How do you get Cura to not prepend :LTAZ6_ at the beginning of the file name?
Preferences > Configure Cura > Uncheck "Add Machine Prefix to Job Name" under opening and saving file options.
by Brent.I
Fri Apr 05, 2019 8:08 am
Forum: Software
Topic: What is the difference between Printing Temperature and Printing Temperature
Replies: 3
Views: 163

Re: What is the difference between Printing Temperature and Printing Temperature

Default printing temperature will be what is associated to the material itselft. If no printing temperature is defined, it will default to this. The printing temp can be lowered or raised depending on the specific profile. High Speed and High Strength profiles will generally have a higher printing t...
by Brent.I
Thu Mar 28, 2019 12:00 pm
Forum: Filament
Topic: Polylite PLA material temp wrong
Replies: 2
Views: 443

Re: Polylite PLA material temp wrong

skyjacker07 wrote:
Wed Mar 27, 2019 4:05 pm
But when I print it drops to 140!
This is the wiping and probing temperature for your PLA. This is normal behavior, and after the wiping and probing it will return to the set printing temperature.
by Brent.I
Thu Mar 28, 2019 11:58 am
Forum: Software
Topic: Cura 3.6 very slow
Replies: 9
Views: 568

Re: Cura 3.6 very slow

3dRiffs wrote:
Thu Mar 28, 2019 8:45 am
is there anyway to stop the automatic slicing?
Sure is! Preferences > Configure Cura > uncheck "Slice Automatically."

After getting this set up, in the lower right hand corner there will be a "prepare" button that you will hit when ready to slice.
by Brent.I
Wed Mar 27, 2019 8:01 am
Forum: Filament
Topic: Colorfabb copper/brass/bronze fill in SL printhead
Replies: 1
Views: 340

Re: Colorfabb copper/brass/bronze fill in SL printhead

like, will it clog so much that I'll just give up? This is most likely going to be your issue. When we were first testing the metal filled filaments, we got significant clogging on our 0.35mm tool heads at the time due to the metal within the filament. We recommend using a 0.5mm nozzle or greater f...
by Brent.I
Tue Mar 26, 2019 1:37 pm
Forum: Filament
Topic: Streaks in pla print
Replies: 5
Views: 498

Re: Streaks in pla print

I would think it would finish the final top layer before moving onto the logo. As the letters will have "space" above the base of the letter, the slicer will leave gaps there and just print infill for that section. This means when printing the flat area "solidly," it will get to under your letters ...
by Brent.I
Tue Mar 26, 2019 8:18 am
Forum: LulzBot TAZ
Topic: Taz 6 not powering up
Replies: 1
Views: 91

Re: Taz 6 not powering up

Any ideas what to check? Start by checking the to 5a nano poly fuses: RAMBofuses.jpg The usual cause of a blown fuse, would be a short to your hot end. Never use any metallic objects when cleaning the nozzle. Inspect both sets of wires (thermistor and hot end) going into your heater block, to ensur...
by Brent.I
Mon Mar 25, 2019 1:14 pm
Forum: Filament
Topic: Streaks in pla print
Replies: 5
Views: 498

Re: Streaks in pla print

Why does it streak like this around the logo? Those paths will be due to your top layer settings within Cura LE. Essentially what is happening, due to your model geometry and lettering there it is trying to optimize the travel path for the tool head. It will change directions, and leave a gap to co...