Search found 55 matches

by radensb
Sat Mar 09, 2019 2:22 pm
Forum: Software
Topic: M106 GCODE with Fan Index
Replies: 3
Views: 258

Re: M106 GCODE with Fan Index

I'm presuming that your printer is a TAZ, with the two extruder fans on each side and the hot-end cooling fan on the front of the print head, right? Sorry, I should have been more clear. Yes, I have the Dual V3 on my TAZ 6. The cooling fan on the front is hard-wired to the +5v line, and cannot be s...
by radensb
Sat Mar 09, 2019 12:12 pm
Forum: Software
Topic: M106 GCODE with Fan Index
Replies: 3
Views: 258

M106 GCODE with Fan Index

I wanted to write some custom gcode that controlled the individual extruder fans independently. I cant seem to get this to work. Each fan seems to be wired to its own fan control on the mainboard and the Marlin page shows how to control individual fans with the M106 command: http://marlinfw.org/docs...
by radensb
Sun Mar 03, 2019 2:17 pm
Forum: Software
Topic: Cura 3.6.3 "Z-Hop" on Nozzle Switch
Replies: 1
Views: 599

Re: Cura 3.6.3 "Z-Hop" on Nozzle Switch

I found the option. Its called "Z Hop After Extruder Switch", but it is only visible if "Z Hop When Retracted" is enabled. Z Hop After Extruder Switch was enabled, but should have been defeated due to Z Hop When Retracted was disabled. This behavior seems odd. I was able to get it to operate the way...
by radensb
Sat Mar 02, 2019 8:35 pm
Forum: Software
Topic: Cura 3.6.3 "Z-Hop" on Nozzle Switch
Replies: 1
Views: 599

Cura 3.6.3 "Z-Hop" on Nozzle Switch

I am not sure if the term "Z-Hop" is appropriate here, but I noticed in Cura 3.6.3 that whenever I switch nozzles, the tool head raises up 1mm, then lowers down to the proper layer height once the nozzle is ready. Cura 3.2.27 did not behave this way and I cannot find a setting that controls this. Th...
by radensb
Sat Mar 02, 2019 4:50 pm
Forum: Software
Topic: Cura 3.6.3 Extruder GCODE not Working Anymore? [SOLVED-ish]
Replies: 1
Views: 537

Re: Cura 3.6.3 Extruder GCODE not Working Anymore?

Further testing shows that single line change definitions work, but when the definition is expanded to multi-line it fails. I have tried uninstalling, removing all the cache and installing fresh. No change. What happened here!? ** UPDATE ** I believe I have found a work around. On a whim, I download...
by radensb
Sat Mar 02, 2019 3:16 pm
Forum: Software
Topic: Cura 3.6.3 Extruder GCODE not Working Anymore? [SOLVED-ish]
Replies: 1
Views: 537

Cura 3.6.3 Extruder GCODE not Working Anymore? [SOLVED-ish]

I use some custom Gcode commands when switching extruders. It worked just fine on 3.2.27 but I was getting all kinds of strange behavior with 3.6.3. Basically, the commands would not be there, but special control characters would be in inserted, or part of the command would be there when special cha...
by radensb
Sat Dec 29, 2018 10:34 pm
Forum: Software
Topic: Dual Extrusion - Clean Prints - No Ooze
Replies: 5
Views: 499

Re: Dual Extrusion - Clean Prints - No Ooze

Update: I just completed a 13 hr print with the above settings. I did not use a prime tower and let the Extruder End Gcode keep the head parked over the print while blasting the fans the the appropriate temperature. My print came out nearly flawless. There was no oozing at all, even after the 4 init...
by radensb
Fri Dec 28, 2018 8:04 pm
Forum: Software
Topic: Dual Extrusion - Clean Prints - No Ooze
Replies: 5
Views: 499

Re: Dual Extrusion - Clean Prints - No Ooze

I appreciate the feedback. I have been playing with temps and retractions to eliminate the need for a prime tower. I use much more expensive 3D printers at work (Stratasys uPrint SE) and they have a prime bucket and wire brush (with rubber wiper) station that the head parks at while switching hot en...
by radensb
Thu Dec 27, 2018 9:27 pm
Forum: Software
Topic: Interface layer Floor Missing?
Replies: 1
Views: 209

Interface layer Floor Missing?

I am playing with the interface floor and roof features and noticed something that I don't understand. It seems that under certain conditions, the interface floor does not get printed. Is there a setting that needs to be adjusted? I believe it is due to the aggressive angle of the model at the locat...
by radensb
Wed Dec 19, 2018 4:48 am
Forum: Software
Topic: Dual Extrusion - Clean Prints - No Ooze
Replies: 5
Views: 499

Dual Extrusion - Clean Prints - No Ooze

I have been diving into the world of dual extrusion on my Taz 6 with Dual v3 tool head. My primary function is to be able to print with support material. I have found that eSun PLA Pro is a very solid filament and prints great in the Taz. Also, PolySupport material is very compatible with PLA Pro. I...