Search found 55 matches

by radensb
Wed Nov 21, 2018 3:23 pm
Forum: Software
Topic: Wipe and Prime Tower Filament Order
Replies: 1
Views: 653

Re: Wipe and Prime Tower Filament Order

I am running into the same issue. I think this might be a bug caused by an ordering mishap and the behavior changes by changing the Build Plate Adhesion Type... I have a part setup to use interface support layers with PLA model material in E1 and support material in E2. This prints all the support l...
by radensb
Wed Nov 21, 2018 1:50 pm
Forum: Filament
Topic: Polydissolve S1 - Total Bust
Replies: 6
Views: 1125

Re: Polydissolve S1 - Total Bust

Thanks for the reply. Here are some photos: This is how the filament broke when I first got it. 2016_1215_234100_001.JPG 2016_1215_234134_002.JPG Notice that there are no strain marks. It just snapped. I have noticed that as I use more material in my tests, its getting better, where I can bend it 18...
by radensb
Fri Nov 16, 2018 10:16 pm
Forum: Filament
Topic: Polydissolve S1 - Total Bust
Replies: 6
Views: 1125

Polydissolve S1 - Total Bust

I cant figure out what I am doing wrong... I bought a (very expensive) roll of Polydissolve S1 and have been trying to get it to work with my prints. I am using eSun PLA+ and experimenting with the Support Interface feature in Cura (using 3.2.27). I have tried a wide range of temperatures and feed r...
by radensb
Mon Sep 10, 2018 5:40 pm
Forum: Software
Topic: Cura 3.2.23+ Extruder Count Bug?
Replies: 2
Views: 502

Re: Cura 3.2.23+ Extruder Count Bug?

Another update... Ok devs... now I'm really confused. After reinstalling 3.2.27, I am generating gcode without the T1 commands just like I did in 3.2.21..... I am at a loss as to why it is working as I expect now. In all cases, I performed a clean installation with previous files cleared out as inst...
by radensb
Mon Sep 10, 2018 4:59 pm
Forum: Software
Topic: Cura 3.2.23+ Extruder Count Bug?
Replies: 2
Views: 502

Re: Cura 3.2.23+ Extruder Count Bug?

I have confirmed that setting the number of extruders from 2 to 1 in 3.2.21 also causes the program to experience the unhanded exception. Also, after re-reading the release notes, the added T1 commands may be due to the following note under Bug Fixes: - Fixed TAZ 6 start gcode which was ignoring ini...
by radensb
Mon Sep 10, 2018 3:45 pm
Forum: Software
Topic: Cura 3.2.23+ Extruder Count Bug?
Replies: 2
Views: 502

Cura 3.2.23+ Extruder Count Bug?

I upgraded to Cura 3.2.23 today and set up my machine. I have a TAZ6 with v3 dual extruder. Previously in 3.2.21, I had two machine profiles defined. Both were TAZ6 with V3 Dual Extruder profiles, however, one of the profiles was named "LULZBOT TAZ6 DualExtruderv3 (T0 ONLY)" and had the gcode start ...
by radensb
Sun Jun 17, 2018 1:50 pm
Forum: Hardware
Topic: Disable Dual Extrusion CURA 2.6.69
Replies: 10
Views: 1769

Re: Disable Dual Extrusion CURA 2.6.69

In case anyone was interested, the workaround that I am currently using seems to be the best solution for this. I just created a new printer profile in Cura called "Lulzbot TAZ 6 DualExtruder v3 (T0 Only)". It is exactly the same as my "Lulzbot TAZ 6 DualExtruder v3" printer profile, except I have m...
by radensb
Thu Feb 22, 2018 9:16 pm
Forum: LulzBot TAZ
Topic: Forum fix please!
Replies: 2
Views: 2381

Re: Forum fix please!

Same thing happened to me. Super annoying.
by radensb
Thu Feb 22, 2018 8:47 pm
Forum: LulzBot TAZ
Topic: Dual V3 Head Not Ready for Prime Time
Replies: 17
Views: 1808

Re: Dual V3 Head Not Ready for Prime Time

For the loading, I have found that if you gently bend the last 8" or so of filament so that you reverse the natural curl (so that the curl aligns with the tool head path to the hot end), cut the tip at an angle (as they suggest), and walk the filament in with the tensioner released and the screw bac...
by radensb
Thu Feb 22, 2018 12:31 am
Forum: Hardware
Topic: Disable Dual Extrusion CURA 2.6.69
Replies: 10
Views: 1769

Re: Disable Dual Extrusion CURA 2.6.69

I really liked the custom material profile workaround idea. I tried this tonight by creating a profile called OFF and setting all the material settings to 0 and temps to 0C. I then created a gcode file using some random filament in extruder 2, then another gcode file with my custom 'OFF' profile to ...