Search found 258 matches

by b-morgan
Mon May 13, 2019 11:57 am
Forum: Software
Topic: Mini not connecting to Cura 2 Lulzbot Edition
Replies: 3
Views: 1193

Re: Mini not connecting to Cura 2 Lulzbot Edition

I'm going to take a wild guess and say that the problem is most likely baud rate. Try 115200 or 250000.
by b-morgan
Sat May 11, 2019 6:41 am
Forum: Software
Topic: Lulzbot Taz 6 with SL 0.25mm head working with OctoPi
Replies: 1
Views: 653

Re: Lulzbot Taz 6 with SL 0.25mm head working with OctoPi

I think you need to give more details (i.e. step by step) on how you got to this error. Is it repeatable? I have a TAZ 6 with multiple tool heads connected to OctoPi / OctoPrint and I can switch between them including the required firmware flashing without any problems. I do get the occasional error...
by b-morgan
Fri May 10, 2019 1:45 pm
Forum: Filament
Topic: Filament Flow Rate Control
Replies: 6
Views: 1035

Re: Filament Flow Rate Control

You didn't mention which version of CuraLE but in 3.6.3 select Print Setup, Custom and type flow in the search box. If you don't see Flow and Initial Flow Rate under material, then from the menu select Settings, Configure setting visibility..., and check the Check all box. See the screenshot below. ...
by b-morgan
Thu May 09, 2019 10:22 am
Forum: Software
Topic: Vase Mode??
Replies: 4
Views: 673

Re: Vase Mode??

saildude wrote:
Thu May 09, 2019 8:59 am
Is there any downside to leaving spiral on all the time? Or should I go back to the standard profile?
Spiral means a single outer shell (and nothing in the interior). Most models don't want to be "hollowed out" like this.
by b-morgan
Mon May 06, 2019 3:00 pm
Forum: Software
Topic: Set GPIO high when gcode executed
Replies: 2
Views: 591

Re: Set GPIO high when gcode executed

While not exactly what you are looking for, the target temperature of the nozzle would be a pretty good indication of an active print job.
by b-morgan
Sat May 04, 2019 6:58 am
Forum: LulzBot Mini
Topic: Lulzbot Mini 1 - Z Axis issue :(
Replies: 5
Views: 529

Re: Lulzbot Mini 1 - Y Axis endstop triggered state

The party line is don't clean the nozzle with anything that can conduct electricity. I took a slightly different approach and carefully applied some Permatex Red RTV High Temp Gasket Maker around the wires. The temperature range of this product covers the temperature range of the nozzle. Temperature...
by b-morgan
Thu May 02, 2019 7:36 am
Forum: Filament
Topic: Moving from PLA to ColorFabb_HT and back
Replies: 2
Views: 561

Re: Moving from PLA to ColorFabb_HT and back

If it was me, I'd experiment with the HT by lowering the temperature below the minimum processing temperature by steps and seeing if it will extrude. When it stops extruding, just raise the temperature and you've established a baseline. I've had pretty good luck with cold pulls. Once you find a good...
by b-morgan
Mon Apr 22, 2019 9:22 am
Forum: Hardware
Topic: Taz 6 crashes into wiper
Replies: 3
Views: 448

Re: Taz 6 crashes into wiper

okersa wrote:
Sat Apr 20, 2019 1:06 pm
This not a reply but I am having the same issue.
If you or the OP want help to resolve this issue, you should provide as much of the information requested as you can.