Search found 34 matches

by olantigh
Wed Feb 07, 2018 1:56 pm
Forum: Software
Topic: Cura 2.6.66 layers problem?
Replies: 9
Views: 6923

Re: Cura 2.6.66 layers problem?

I just had a look at that link- wow £246 a year- you'd have to be serious about 3d printing to login on that site- I mean if you do it as a job everyday fair enough- but if you're like me (noob) my new found hobby really only does its thing on the weekends, useful tool though- and its made me rethin...
by olantigh
Tue Feb 06, 2018 1:15 pm
Forum: Software
Topic: Cura 2.6.66 layers problem?
Replies: 9
Views: 6923

Re: Cura 2.6.66 layers problem?

Thanks for that! the file was actually pinched from PrintABrick- but it is the same thing- although now I have to work out shrinkage in ABS to make the two bits work together? I just wish that the time taken to print was a bit shorter! something like 13 hours and 21metres of filament! Hope the kids ...
by olantigh
Tue Feb 06, 2018 11:58 am
Forum: LulzBot TAZ
Topic: Enclosure design sanity check...
Replies: 4
Views: 3398

Re: Enclosure design sanity check...

Your designs look fantastic, I could never build anything like that! I was lazy so I bought an enclosure from amazon- it was made by a company called printedsolid.com, I'm yet to put it together but it does have some limitations- I went to Thingiverse and got someone's extra bits to block up any hol...
by olantigh
Tue Feb 06, 2018 6:33 am
Forum: Software
Topic: Cura 2.6.66 layers problem?
Replies: 9
Views: 6923

Cura 2.6.66 layers problem?

There I am, and I open a stl file directly in Cura 2.6.66- no problem there, however I enlarge the object by 300% and in solid its perfect with all of the bits, however when I go to layers the side bits are missing? when saved to card and I start printing out those missing bits are still missing- bi...
by olantigh
Mon Feb 05, 2018 1:53 pm
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

I followed the lulzbots support email advice to the letter and my result speaks for itself: see photo
Many thanks for the support
by olantigh
Mon Feb 05, 2018 10:59 am
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

Here are my results: The extruder on the second test was bang on 100mm and I tried lowering the temperature of this test print by 10 degrees to 230 degrees (at least no smell this time) however as the print progressed the temperature rose back to 240 degrees and the fans came on- at 40%, I also noti...
by olantigh
Mon Feb 05, 2018 8:37 am
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

I've found a possible answer- As I measured earlier I found that my extruder is extruding 103mm instead of 100mm- 3mm over extruding. I found this link to a tutorial:https://ohai.lulzbot.com/project/extruder_calibration/calibration/ Which gives a possible solution- the number of esteps already insta...
by olantigh
Mon Feb 05, 2018 7:18 am
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

Many thanks for answering. I've ruled that one out- the frame is exactly 90° (I used to be a garden designer- so I've got a lot of measuring stuff for angles) and I found a few bolts on the top slightly loose- just gave them a tiny turn. The rest are solid. I' not having a problems as far as I can s...
by olantigh
Sun Feb 04, 2018 12:20 pm
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

Thanks for that I didn't know one could do that by hand! did exactly as you said, used a metal ruler and got it approx. right within several 0.1 of mm, did it by eye- but what on earth would cause that problem in the first place? I don't think it has anything to do with the actual print itself as su...
by olantigh
Sun Feb 04, 2018 9:14 am
Forum: Filament
Topic: Printer has gone wrong on second print?
Replies: 13
Views: 3667

Re: Printer has gone wrong on second print?

Just done what you asked; Here is the result- oh dear it has really gone wrong this time- I opened the file directly into cura, recommended setting, added a brim, ABS village (presume that's the right setting- all the other ABS settings are the same from what I can see) 20% infill, saved to the card...