Search found 36 matches

by Aha
Mon Feb 19, 2018 9:02 pm
Forum: Hardware
Topic: Calibration confusion
Replies: 2
Views: 645

Re: Calibration confusion

After years of working with 3d printers, you've really tuned yours in quite well to get it so spot on. The reality I've come across is that without buying the 10s or 100s of thousands of dollars printer, you're going to have to tweak bits quite a bit more each print. My Taz 6 comes out within 1 mm o...
by Aha
Sun Feb 18, 2018 1:32 pm
Forum: LulzBot TAZ
Topic: Dual V3 Head Not Ready for Prime Time
Replies: 17
Views: 2066

Re: Dual V3 Head Not Ready for Prime Time

That sucks that it took so long to figure out! It was either better or worse for me. I got mine friday night, worked on it all day yesterday, but all my prints kept failing within 20 minutes or so with the same error. So it was pretty easy for me to figure out that was the problem. Tech support sugg...
by Aha
Sun Feb 18, 2018 12:38 pm
Forum: LulzBot TAZ
Topic: Dual V3 with flexible filaments (ie. Ninjaflex)
Replies: 4
Views: 976

Re: Dual V3 with flexible filaments (ie. Ninjaflex)

I just got my V3 friday and started getting it working yesterday. I might be able to get to trying this out in two weeks or so. I've been meaning to get TPU and other flex types tried out. From my experience so far, I don't see why it wouldn't work generally - but you're going to need to really twea...
by Aha
Sun Feb 18, 2018 12:31 pm
Forum: LulzBot TAZ
Topic: LulzBot TAZ Dual Extruder v3 Tool Head
Replies: 6
Views: 3669

Re: LulzBot TAZ Dual Extruder v3 Tool Head

As a quick thought on this even though I haven't run into this problem yet as I've only had my v3 for a day; you can add some gcode to the end script. This gcode is pulled from lulzbot's cura start script (set to 15mm): G92 E-15 ; set extruder negative amount to purge G1 E0 F100 ; purge XXmm of fila...
by Aha
Sun Feb 18, 2018 12:00 pm
Forum: LulzBot TAZ
Topic: Forum fix please!
Replies: 2
Views: 2430

Forum fix please!

Please fix the forum a bit, I just typed up an hour long thing on my issues with the V3 extruder head, including possible solutions to help everyone... And I forgot to triple check my copy of it. Of course I got autologged out and the huge amount of text disappeared. I may get back to it. Or we may ...
by Aha
Sun Feb 18, 2018 8:34 am
Forum: LulzBot TAZ
Topic: Dual Extruder v3 'Heating failed E1'
Replies: 12
Views: 4844

Re: Dual Extruder v3 'Heating failed E1'

Thanks for your post on this, I had the same problem and tech support suggested about the same thing to me. When I took the wiring out of both hotends, one set was already soldered and one was crimped with a tiny wire - couldn't even be sure if it was stripped and crimped properly since it was too s...