Access denied when clicking support links

Whenever I try clicking on any of the support links on lulzbot’s website, I get ‘access denied’.
Today I tried this link from the new Dual Extruder v3.1 upgrade kit page:
https://www.lulzbot.com/support/dual-extruder-v31-conversion-kit
and got ‘access denied’. This didn’t happen to me before the buyout.
Is anyone else seeing this?

Yup! Same, Access Denied

Is it still doing this?

That link works now. So… this 3.1 upgrade is nothing more than some standoffs that raise the fan up off of the heat-sink and some longer screws?

Hi Joe,

Spacing did end up being the most effective, as stated in the article. We developed an elaborate fan shroud, but in the end determined that our customers would prefer the $5 solution that we offer:

Check out the article here:

While just spacing the fan away from the heatsink may improve the cooling, a solution that works for me is at https://www.thingiverse.com/thing:3213878. The description in the Thing Details was very compelling. This not only spaces the fan away from the heatsink, it also directs the air flow.

I was able to get the stock fan to attach with some careful rerouting of the existing wiring. There are also higher CFM 40mm fans that can be used if necessary.

1 Like

I just ordered it and will give this a try. When the dual v3 is working well, I love it but the last time I tried to use it, I was getting real bad jams so often I had to stop using it. I’ve recently seen some other alternatives for re working the fans so I’ll be trying this and if it doesn’t work, looks like there are other alternatives. It was an expensive tool head not to work any better than it has.