Assistance Request - Possibly Retraction Issue

Hi folks, I’m working with an AO-100 and in the process of doing the upgrades. Trying to get consistent prints and turning off retraction completely gives me a good quality print:

When i tried to print this model for a friend, there are a few blobs consistent with what i would have called retraction but i would like to call upon the trained eye of the knowledgeable ones here - please see here:

I can uplaod the gcode i used, but using a 0.5mm nozzle, 3mm ABS, 230C/110C, 0.423mm layer height, default print speeds.

Thank you for your time and efforts.

Looks like your extruder calibration and or filliament size is off slightly to me. What you want to do is follow the extruder calibration proceedures in this guide’s_Calibration_Guide and

A summary of that, essentially when you tell the printer to extrude 10mm of filliament, the filliament should move exactly 10mm. To check that, put a mark on your filliament about 20mm up from the topmost flat part of your extruder (accuracy is important, use calipers etc,). now slowly extrude 10mm of plastic and see how far that mark travelled. If you extrude too fast you can get back pressure if you leave the nozzle on that will skew your results, so make sure the extrusion speed is pretty low for that test. Adjust the E-steps value in firmware according to the formula in the guide based on your results and re flash the printer controller, then repeat the test until you are getting accurate and consistent results.

The other thing to do if you haven’t already is upgrade to the new version of Slic3r. The 1.0 variants have a fix for printing round things that will eliminate some of those issues if you have not already upgraded. It does make removal of support material more difficult though.

the other part upgrades (lower X end clamps, 16 tooth gears, etc.) will also help if you haven’t already upgraded them.

I maybe wrong but can’t that also be a sign of filament contamination or moisture in the filament?
Material Handling, Material Contamination 01(from RepRap Print Troubleshooting Pictorial Guide)

I am interested to hear the cause, I have been getting the same thing recently. :neutral_face:

Humidity can also cause that, but it looks like he is printing ABS, which is not as suceptable to that.

Interesting I have read it both ways…

Thank you both for your input - definitely appreciate it!

I have follow the calibration guide using digital calipers. I tried 100mm, 75mm, 50mm, 25mm then 100mm again and found it to be exactly per the steps tested on the test record i got with the machine.

Filament has been flaky - the diameter varies between 2.78mm and 2.98 so i have it set at 2.88 right now. I keep it all in the original packaging with the silica gel until it’s time to print, at which point i cut the desired length and feed into the extruder.

I think i’m good to go on printing the upgrades and i’ve got the 16-tooth pulley on order - do you guys think this is potentially a cause of what’s happening here? What infill should the upgrades be printed at, is 90% sufficient for this?

Many thanks!

inconsistant filliament can definitly also cause the issues you are seeing, especially if the extruder is dead on. My extruder in my AO-100 was off a bit when I got it, but it was a used machine and probably one of the earlier runs.

The pulleys help with printing curves especially, and allow you to tension the belts more than you can with the old ones. It may help some, it definitly will not hurt. You do need two of the pulleys too, one for the X motor, and one for Y, the Y motor being the more critical of the two if you have to choose one or the other to start.

90% infill is great for upgrade parts. The more plastic in them, the longer they will theoretically last